How can I install cIOSX rev18 as 250?

Discussion in 'Wii - Hacking' started by harmor, Mar 5, 2010.

Mar 5, 2010
  1. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    I would still like to continue using rev17 in IOS249 but install rev18 in IOS250.
    Do I have to recompile Waninkoko's code or is there an easier way?
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Install rev18 with the installer
    Then get the modify pack from xzxero's guide and install the rev17 IOS249 wad
     
  3. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    When I run the rev17 249 wad with WAD Manager I get -1035 error. I could install a forwarder just fine though.

    I'm confused about something. You said to run the rev18 installer. At the bottom of the installer it says "Custom IOS installs as 249."
    I chose IOS250 thinking the IOS249 thing when using a trucha-bugged IOS under 200 such as IOS36.
    I opened Configurable USB Loader and it said I am using 249 rev18.
     
  4. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    Waninkoko's installer makes a copy of the cIOS and installs it to 250 as well as a backup it also sets to highest rev # possible

    After running the rev 18 installer, open up wad manager and uninstall the rev17 249.wad file then reinstall it, shouldnt give you errors then
     
  5. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    I got errors when trying to uninstall it. I'm going to try with DOP-Mii.

    EDit: I meant Any Title Deleter.
     
  6. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    Try to uninstall IOS 249 with any title delter or similar and try again
     
  7. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    I uninstalled both 249 and 250. I wasn't 100% sure if 250 was a stub or not so I deleted it anyways.

    I installed rev18
    Uninstalled IOS249 with Any Title Deleter.
    Successfully installed the IOS249 rev17 wad.

    I launch Configurable USB Loader and change a game's IOS to 250.
    When I go to launch the game it says "IOS(223) yal".
    I tried one more time thinking I accidentally press the left arrow but I still got the same error.
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    That's an error with the loader itself. I ran into the same problem. It can probably be fixed easily enough
     
  9. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Yes, we know there's a bug in the 250 code, but haven't got around to fixing it because nobody has ever complained and there's been more interesting things to do. Now that there is actually a reason to use 250, the fix will probably be done by the time we release the current version (v55).
     

Share This Page