How can I Homebrew my New 3DS XL 11.0.0-33

Discussion in '3DS - Homebrew Development and Emulators' started by NeTyd0_, Jun 26, 2016.

  1. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    Hello everybody,
    Does anyone know how homebrew a New 3DS XL 11.0.0-33 ?
     


  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,789
    5,112
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes, you need FreakyForms deluxe, and use freakyhax
     
    Sonic Angel Knight likes this.
  3. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,454
    4,662
    May 27, 2016
    United States
    New York
    Yeah what the cat with the glasses said. :)
     
  4. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    Thank for answering, but I can't do it with beaconhax and linux ??
     
  5. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,454
    4,662
    May 27, 2016
    United States
    New York
    Most exploits require a save from a game that you have to inject with some sort of save manager, like powersaves or already homebrew enabled system. If you have super smash bros and new 3ds, there should be a possible homebrew enabler for it.
    https://github.com/Plailect/Guide/wiki/Part-1-(Homebrew)

    use this page, it list all known homebrew entry points you can use but is limited to your firmware version so be aware of that.
     
    NeTyd0_ likes this.
  6. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    Ok but can I use BrowserHax on 3ds 11.0.0-33
     
    Last edited by NeTyd0_, Jun 26, 2016
  7. GreaterDog

    GreaterDog A True Warrior, A Warning 9 Warrior

    Banned
    447
    222
    Nov 12, 2015
    Trying To Hide From Raulpica's Bans
    basehaxx its an option (because am sure that almost every1 bought ORAS)
     
  8. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    But can-I use Pokemon Alpha Saphire if I have already use Tubehax when I had 9.3.2
     
  9. GreaterDog

    GreaterDog A True Warrior, A Warning 9 Warrior

    Banned
    447
    222
    Nov 12, 2015
    Trying To Hide From Raulpica's Bans
    No you need a current homebrew launcher that is working right now to install basehaxx in your ORAS gamecard
     
  10. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,454
    4,662
    May 27, 2016
    United States
    New York
    Didyou read the link i posted?
     
  11. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    Yes, I readed. I must to have another 3DS with homebrew
     
  12. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    938
    353
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    If you have smash, smashhax is the cheapest option!

    Posted with my LG G5 using Tapatalk
     
  13. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    But wich update version I must to have ??
     
  14. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    938
    353
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    You can use any game version <=1.1.2. You can also delete your update data, then you are on a hackable game version.

    Posted with my LG G5 using Tapatalk
     
    Last edited by einhuman197, Jun 26, 2016
  15. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    Thank for answer, but I can't use the Demo ???
     
  16. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    938
    353
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    You can use the demo but only the old one, the demo which is in the eshop right now is patched.

    Posted with my LG G5 using Tapatalk
     
    NeTyd0_ likes this.
  17. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    Ok so if I install the demo right now the hax will be not working
     
  18. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    938
    353
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Nope :/

    Posted with my LG G5 using Tapatalk
     
  19. NeTyd0_
    OP

    NeTyd0_ GBAtemp Regular

    Member
    103
    4
    Jun 26, 2016
    Canada
    Even if I have multiplayer in demo ???
     
  20. uribemaster

    uribemaster GBAtemp Fan

    Member
    305
    83
    Feb 9, 2010
    United States
    You cant use the demo. Your choices are to buy freakyforms deluxe, cubic ninja, ocarina of time and powersaves, or a sky3ds flashcart. You can also get your 3ds hardmodded so you can downgrade.
     
    Last edited by uribemaster, Jun 26, 2016