How can i get the most out of my R4Ultra (R4i) Card?

Discussion in 'R4 DS' started by bryracer, Jun 23, 2010.

  1. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    Hey guys, I have noticed a lack of firmware updates to my R4ultra.com R4i card "Revolution for DS" slot 1 card - I believe the latest update is 1.55 firmware (in languages other than english) and this is from Oct 2009.

    My main question is..

    Is there a way i can get more out of this card? to play newer games through some sort of YSMenu OS change? or should i look at getting a newer card now?

    I only have Nintendo DSs so i dont really need DSi compatibility.

    Any suggestions for a new card?

    because i am noticing a lot of the newer games are not working: Ironman 2, Toy Story 3, Pokemon SoulSilver, etc....

    I have heard the CYCLODS Evolution is pretty good, and has good support

    thanks in advance..
     


  2. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    The CycloDS is a good cart, and has often been thought of the Rolls Royce of flashcarts. It's also very overpriced though. ShopTemp have the CycloDS for $45 while the DSTWO is $35 and has a lot more potential. The DSTWO can do GBA emulation thanks to it's built in processor, and a DIVX player/ SNES emulator are also in the works. Supercard are going to release a Software Development Kit for the DSTWO. Once the homebrew scene really gets into the DSTWO, they could turn it into something special.

    If just want a cart which plays the the lastest games, then you could always get the Acekard 2i I know it's the DSi version, but it also works on the DS Lite. It's handy to have the i version as there's a reasonable chance it may work on the 3DS to play DS games. The R4i Ultra is actually a clone of the Acekard, so just think of it as R4i Ultra but with the latest compatibility and a better interface.
     
  3. Miser

    Banned Miser Banned

    Joined:
    Mar 25, 2010
    Messages:
    249
    Country:
    South Africa
    AKAIO 1.5.1 MOD works on your card, afaik. With that you'll get the most of it. Still, it's quite old and won't fix those games you listed. Pokemon SS works on almost any card if you patch it with Rudolphs patch. Don't know about those other games.

    As for getting a new card, do research yourself too to make sure you get a card with features you want. Don't just go for the first card people suggest, they tend to not look things objectively.
     
  4. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    thanks for the input guys, yeah... i had realized a lot of work had been done on the pokemon SS/HG series..

    I guess, i was looking for a cart that had support still with people updating firmware to keep it compatible with new games.

    After doing some research, it appears people are very negative about the R4 line, and pretty positive about the acekard line.

    I will try the AKAIO 1.5.1 OS on the card tonight, (i had tried the newer 1.7 AKAIO and that didnt work) and if that doesnt work, i will probably try a acekard 2i as suggested.

    thanks again
     
  5. Miser

    Banned Miser Banned

    Joined:
    Mar 25, 2010
    Messages:
    249
    Country:
    South Africa
    Remember that you need the cracked version. Goes by the name 1.5.1 MOD.
     
  6. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    I assume this isnt it then? I dont know if we are not supposed to put links on these forums, but i went to filetrip.net.. still lookinng

    AKAIO 1.5.1 firmware for the acekard+, acekard2, acekard 2i, acekard rpg.


    Change log (v1.5.1):

    AK-AIO 1.5.1
    + Fix Date/Time retrieved from files.
    + Fix Cheat Window Freeze/White screen problem. (Thanks Baka_Kyuubi84 for the test case)
    + Added Swedish language file. (Thanks the_engineeer)
    + Added Brazilian Portuguese language file. (Thanks Cereal Killer)
    + Updated savelist.bin
    + Zelda now defaults to the required 1MB (If your using a 512kb save you will need to start again because the save file is corrupt, Alternatively you can manually set the save size backto 4Mbit and continue but it will cause problems later into the game).
    + Fix disk icon appearing over other windows.
    + Settings window shows long filenames for skins and languages now.
     
  7. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    You won't find the cracked version of AKAIO 1.5.1 on Filetriip. Out of respect to the developer (who is a long standing and well respected member of the community) we don't allow downloads/links to it on GBAtemp. The same applies to pre-compiled versions of Yasu's YSMenu.
     
  8. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    i understand, in trying to find it, i am reading about the anger this caused. I had no idea. I just want my old card to work, and it seems this mod'd s/w is the only thing keeping my card useful.
     
  9. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Even using a cracked version of 1.5.1 won't really help keep your card alive. It's pretty old and very out of date concerning game compatibility. It's probably better than the official firmware but in all honesty you're better off forking out for a card that has an active support team (either official or unofficial).
     
  10. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States

    this would be newer cards like Acekard 2i and CycloDS, etc?
     
  11. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Those are a couple of the options. It all depends on what you want out of your cart. Have a look at the reviews posted on the forum and look at the different features. Personally I own an R4, DSTT, EDGE and AK2.1. My personal choice out of those 4 is the AK2.1 (or AK2i if you're using a DSi) and it's the cart I use.
     
  12. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    Yes

    If your using it on a dsi get a Acekard 2i or dstwo as a CycloDS will not work.
     
  13. Miser

    Banned Miser Banned

    Joined:
    Mar 25, 2010
    Messages:
    249
    Country:
    South Africa
    Since you say you don't need DSi support, the original R4DS is also a great choice.
    You can get one for $3.30 on Priceangels, $3.19 on NDSCardsale or $6.00 on ShopTemp. Just make sure you don't get a clone. You can run WoodR4 on it, it has a great compatibility.
    The card only supports non-SDHC microSDs though.
     
  14. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    i have only DS, so the ak2.1 sounds nice, less expensive than the cyclods,

    ok guys, i appreciate the help in determining what i can do with the card i have and potentially the card i will get! awesome!

    finally found the 1.5.1 mod, took awhile, I will test it tonight with toy story 3 and ironman 2 to see what happens.

    I will let you know what i find out, and what card i end up getting.
     
  15. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    I'm not sure about Ironman 2 but I know Toy Story 3 won't work with 1.5.1. The patching routines for it aren't in 1.5.1.
     
  16. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    crap, just re-read Miser's post about this 1.5.1 mod wont work with these newer games, so looks like i am looking for a better supported card.
     
  17. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    hmm the AKAIO 1.5.1 didnt work. i wonder if i got the uncracked one.
     
  18. rikuumi

    Member rikuumi GBAtemp Advanced Fan

    Joined:
    Oct 2, 2008
    Messages:
    586
    Location:
    WA
    Country:
    United States
    Why do you guys buy fake R4s? Why don't you just buy an Acekard 2i or Supercard 2 or something..
     
  19. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    If it gives you a message that you're not using it on an Acekard then you didn't get the cracked version.
     
  20. bryracer
    OP

    Newcomer bryracer Member

    Joined:
    Jun 23, 2010
    Messages:
    23
    Country:
    United States
    i bought my first R4i (R4ultra) card on the recommendation from someone in Taiwan. I didn't know any better. I was a total noob.


    when i put all the 1.5.1 Mod files on the card, it just stopped on the "LOADING" screen... and i never saw anything past that.
     

Share This Page