How Can I Get 9.5 emuNAND on a N3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by GhostLatte, Apr 12, 2015.

  1. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    I have a N3DS running 9.0 which is annoying. I know that 9.6 emuNAND is not supported, but can I get 9.5 emuNAND working? Thanks :).
     
  2. Adeka

    Adeka Beta Tester

    Member
    4,144
    1,287
    Mar 19, 2013
    United States
    Why you need 9.5? Just hold up on the dpad when you launch gateway mode and all games will work
     
  3. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    Doesn't Majora Mask require at least 9.4?
     
  4. Adeka

    Adeka Beta Tester

    Member
    4,144
    1,287
    Mar 19, 2013
    United States
    Majoras mask requires 7.1

    Xenoblade chronicals and code name steam require 9.4 but holding up on the dpad when you boot gateway will spoof the firmware and let them work.
     
  5. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    What if it is a cia?
     
  6. Adeka

    Adeka Beta Tester

    Member
    4,144
    1,287
    Mar 19, 2013
    United States
    Same thing.
     
  7. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    Ok thanks :)
     
  8. idx13

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States

    Hey I thought this was going to be a complicated process but it turned out to be super simple. Do you already have bigbluebox installed? or "file manager" I think it is. And can install CIAs? If so, download 3DNUS on your computer, input the firmware version # you want and region, specify N3DS, then hit download or whatever and it will download the firmware for you as a cia then you just install it as a cia.
     
  9. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    The problem is that when I do it, I get an error message saying that cia is invalid.

    Edit: Got it to work, but it was a pain in the ass.
     
  10. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    533
    Dec 7, 2003
    United States
    Internet

    No...Holding up lets you use the integrated update with that rom/cartridge. By default it skips the update partition and runs the executable file.
     
    Dragaan likes this.
  11. Alucardj77

    Alucardj77 Member

    Newcomer
    31
    3
    Mar 27, 2015
    Italy
    Pescara, Italy
    use 3DNUS :)
     
  12. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    I got it to work, but it was a pain in the ass as some cia's failed to install. Thanks anyways :).
     
  13. Alucardj77

    Alucardj77 Member

    Newcomer
    31
    3
    Mar 27, 2015
    Italy
    Pescara, Italy
    it was normal if he skips/fail to install some .cia because they're have already imported!glad you have done the upgrade without any issue :)
     
  14. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    I appreciate your help. Thanks :)
     
  15. jiamx

    jiamx Member

    Newcomer
    11
    2
    Nov 9, 2014
    Switzerland
  16. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
  17. GhostLatte
    OP

    GhostLatte Yet Another Shitposter

    Member
    2,789
    13,842
    Mar 26, 2015
    United States
    The University of Shitpostology
    I opened my emuNAND running 9.5.0-23 a minute ago, but I have two eshop and two setting apps :wtf: