How can I buy a wii u with 5.3.2 fw or lower?

Discussion in 'Wii U - Hacking & Backup Loaders' started by pokefan92, Nov 19, 2015.

  1. pokefan92
    OP

    pokefan92 Advanced Member

    Newcomer
    80
    12
    May 29, 2009
    Do you just ask to the seller you want that version? I am going to buy one and I don't know what should I do. It is a bit strange if I ask that to the seller, it isn't? I hope you can help me. Thanks!
     
  2. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    People do this all the time. Just ask the seller about the firmware. It's not weird. If they ask why, just be straight forward with them. I'm sure if you just explain, they'll help you out.
     
  3. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    It's not weird to ask if buying used. If they want to sell the system, it's not a hard demand to meet. You shouldn't even need to provide reasoning.

    If you were trying to buy new, however, it's basically roulette. You can maximize your chances, but never be 100% sure since obviously no store is going to open the box and plug it in to check for you.
     
    Ruby Gloom likes this.
  4. BullyWiiPlaza

    BullyWiiPlaza Nintendo Hacking <3

    Member
    1,750
    1,423
    Aug 2, 2014
    Germany
    Go for eBay. Besides, I even made a commentary about it so it might be useful to you:

     
  5. pokefan92
    OP

    pokefan92 Advanced Member

    Newcomer
    80
    12
    May 29, 2009
    I am interested in new, but If new is equal to play lottery I think I'll go second hand. In 3DS there was a trick looking at serial numbers... Does exist something similar to wiiu? looking at serial numbers, or buying a specific bundle?
     
  6. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    According to Google; no.
     
  7. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    You have a decent chance of being 5.3.2 or under if you get an old bundle with physical discs. But for new bundles, it's luck of the draw. I have a list od the old bundles in the Definite Guide sticky.

    AFAIK, nobody has compiled a list of serial numbers. If people want to start posting them and see if we can find a cutoff point, I'd be willing to put it together. Maybe I'll make a new thread later tonight. We can just do like the first 6 characters or something.
     
  8. Joneidy

    Joneidy Member

    Newcomer
    25
    11
    Nov 16, 2015
    United States
    MA
    My recently purchased console (Mario Kart 8 Pre-Installed) had the following serial number: FW1128XXXXX which came with 5.3.2 U out of the box. I made the mistake of not setting up TubeHax and it got updated to 5.5 U. But I returned that console and got another one with a similar serial number: FW1129XXXXX (Mario Kart 8 Pre-Installed) which was also on 5.3.2 U.

    A list with serial numbers will really help people out (I hope); in any case that was my experience with the Mario Kart bundle hope it helps someone.
     
    fiveighteen likes this.
  9. frankGT

    frankGT Advanced Member

    Newcomer
    99
    37
    Nov 21, 2009
    Portugal
    I too bought a new Mario Kart 8 Pre-Installed bundle, FEM1073XXXX, came with 4.1E.

    I first tried to get one used but was unable to find (all updated).
    I usually told ppl it was to be able to "use smash hacks online", i know that it would be inflated or not for sale if the person knew what i wanted it for.

    Search for stock on places that dont usually sell that much, i can still find NSMBU and MK8 disc bundles in some places, took the risk on the pre-installed one because it was considerably cheaper.
     
    fiveighteen likes this.
  10. theasker

    theasker GBAtemp Regular

    Member
    232
    16
    Jun 10, 2009
    So there is no way to downgrade the Wii U if i buy one?
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    no
     
  12. theasker

    theasker GBAtemp Regular

    Member
    232
    16
    Jun 10, 2009
    Well that's a bummer :/
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    nobody would care about FW versions if we could just downgrade.....so it was kinda obvious
     
  14. Xplic1T

    Xplic1T GBAtemp Regular

    Member
    173
    55
    May 26, 2006
    Mine is an FW1130 ... pre installed ... scared to take out of box since i want to sell on ebay
     
  15. Xplic1T

    Xplic1T GBAtemp Regular

    Member
    173
    55
    May 26, 2006
    Well ... i just got the courage and opened up my MK8 bundle and ... Thank god i found this post !!! So it seems so far FW1128XXXXX, FW1129XXXXX and FW1130XXXXX.

    [​IMG]
     
    Joneidy likes this.
  16. Joneidy

    Joneidy Member

    Newcomer
    25
    11
    Nov 16, 2015
    United States
    MA
    That's great to hear now we have some idea as which bundles bring the 5.3.2 update.
     
  17. jrum178

    jrum178 Member

    Newcomer
    48
    13
    Nov 22, 2015
    United States
    Within the past month, I bought a Mario Kart 8 Wii U Bundle from Wal-Mart here in the US and it came pre-installed with 5.3.2.
     
  18. thund3rcat

    thund3rcat Newbie

    Newcomer
    3
    0
    Dec 23, 2005
    United States