Houston, we have another bug...

Discussion in 'Site Discussions & Suggestions' started by Anon10W1z, Jun 21, 2012.

Jun 21, 2012
  1. Anon10W1z
    OP

    Member Anon10W1z GBAtemp Maniac

    Joined:
    Feb 18, 2012
    Messages:
    1,112
    Location:
    Somewhere over the rainbow
    Country:
    United States
    [​IMG]

    Well, see if you can find the bug.

    The bug is that if I enter the year of my Bday, but nothing else, that error pops up. And it thinks the "About Me" section is a post.
     
  2. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    I'm not seeing the problem.

    To elaborate: it says it wants at least the month and day. Just putting the year doesn't fulfill those requirements. That "post is saved" is simply a generic message.
     
  3. Bat420maN

    Member Bat420maN GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    318
    Location:
    Fresno
    Country:
    United States
    The only error I see is you posted your serial number. I would have registered it myself if some one hadn't already done it.
     
  4. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,773
    Location:
    I forgot
    Country:
    United States
    Well I see the Temp has some Valwinese going on there, other than that I don't see a problem.
     
    3 people like this.
  5. Phoenix Goddess

    Member Phoenix Goddess The Ninja's Protégée

    Joined:
    Apr 25, 2009
    Messages:
    3,809
    Location:
    Away from civilization.
    Country:
    United States
    The only problem I see is your image not being in a spoiler.
     
  6. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,705
    Location:
    Gaming Grotto
    Country:
    Poland
    Whai of coarse.
     
    4 people like this.

Share This Page