HOTD Overkill

Discussion in 'Wii - Console and Game Discussions' started by VashTS, Jan 13, 2010.

  1. VashTS
    OP

    VashTS Beat it, son

    Member
    3,866
    690
    Mar 14, 2009
    United States
    Upstate NY
    I was playing HOTD Overkill and I got to the putrid waters stage. It seemed like it wasn't right and my suspicions were confirmed after about 1 min of gameplay.

    NO ZOMBIES!!!!

    None at all and I cannot even complete the level. I had to save the civilian but there was nothing chasing him. There are sound effects like zombies are coming but not a single soulless ravenous undead bastard coming at me. It gets stuck at a certain part about 1.5 mins in. Anyone else see this? I know others have problems with this game. I can boot fine, just played 2 levels prior as well so the game does work fine. I am using USB Loader GX to play. Wii specs: 4.1u, cIOS38rev14, hermes 222/223 (latest), I may try Wiiflow as well to see if it does this again. This is really weird, I'm wondering if there is protection or is it that the data is screwed up somehow? I'll test further and post results.

    Edit: Just tried Wiiflow and it works, I got zombies. Restarted GX and its fine, damn wish I would of documented that on video. What a strange bug. Oh well, in case someone gets this in the future, just restart the loader and it will work fine. In case anyone is wondering I do not have Ocarina on for that game.
     
  2. Satan2k

    Satan2k Advanced Member

    Newcomer
    85
    17
    Jul 23, 2008
    Belgium
    it's a bug. I have the original game and had the same bug. Just reboot the wii and it should work just fine.
     
  3. Hadrian

    Hadrian Better than Craigslist

    Former Staff
    16,978
    3,095
    Oct 12, 2004
    Yeah that, in fact since putting it onto a HDD and using uLoader I've had no problems since. Runs better too, less stuttering.

    Getting stuck with nothing to do seems to happen in other on rail shooters like Dead Space Extraction & Resident Evil Darkside Chronicles...perhaps its just the genre?
     
  4. Satan2k

    Satan2k Advanced Member

    Newcomer
    85
    17
    Jul 23, 2008
    Belgium
    I don't have stuttering issues with the original game (6x speed), but i must admit, the game is barely optimized, and the "fetid waters" stage, is a fucking garbage. The game stays constantly under 30-40 fps on this stage, which is total no-sense... I think it's the only stage i did not replay twice.

    I think it's because they put reflection on the water without optimizing the whole scene...

    But it's still a good and very funny game, especially with the "AMS Sega gun" brought with the special edition 8-)
     
  5. Hadrian

    Hadrian Better than Craigslist

    Former Staff
    16,978
    3,095
    Oct 12, 2004
    The ending is a bit NSFW though right?

    I know the game sold well so I hope for a sequel or even get Headstrong to do a Grindhouse style Virtua Cop title.
     
  6. Satan2k

    Satan2k Advanced Member

    Newcomer
    85
    17
    Jul 23, 2008
    Belgium
    The ending is epic, and i think they will make a sequel. =)

    "the House of the Dead" brand is still a good value, and the wii is pretty good for shooters. But i hope they will optimize their bloated code. I mean, the wii is powerful as the first xbox (maybe more powerful) but they are making such of bloatwares on it, i'm so angry...

    I'm not looking for the best graphics, i just want nice looking game with smooth framerate...

    (john carmack, if you hear me... [​IMG])
     
  7. VashTS
    OP

    VashTS Beat it, son

    Member
    3,866
    690
    Mar 14, 2009
    United States
    Upstate NY
    cool so im not the only one, i thought it was weird, and i was crazy, but i didnt even have to restart the wii to get it to work right, just exit the loader and come back in. so based on this happening, i would assume you could ocarina cheat this in right?
     
  8. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    you could look for codes out there. this bug thing also happened to me. i used uLoader and 222 for this and no issues until i beat the game with no cheats. [​IMG]
     
  9. bloodliketheatla

    bloodliketheatla GBAtemp Regular

    Member
    115
    14
    Jul 31, 2008
    United States
    I am having a different problem but don't want to start a new thread.

    I beat the game (regular mode) by using the DVD and everything worked fine. I recently started playing it again through the Configurable USB loader and noticed on the 8th level it would lcok up toward the end and I would have to power down and restart the Wii. It did this several times in a row. Then I went back and played the same level on regular mode and it locked up in the same spot.

    Is it possible that I had a bad rip onto the USB drive? I'm not sure that's possible because I don't think it would have completely at 100% but who knows. I haven't had any other problems with this particular USB loader. I also don't have the motivation currently to download a different copy and try again.

    But I was wondering if anyone has had the same experience. Let me know if you have any ideas.
     
  10. Satan2k

    Satan2k Advanced Member

    Newcomer
    85
    17
    Jul 23, 2008
    Belgium
    Aw come on... GTFO... I'm not a moral fag, but wtf, READ RULES. The only thing i could advice is to make your own backup with your own original, but i'm sure you dont even fucking own it.

    For the rest of pple, i forgot to notice, i had the same "no zombies" bug on the hospital, just before the boss, last hallway. (original disc, 6X speed)