Homebrewchannel 1.0.3 makes

Discussion in 'Wii - Hacking' started by User423, Jul 1, 2009.

Jul 1, 2009

Homebrewchannel 1.0.3 makes by User423 at 8:16 PM (1,370 Views / 0 Likes) 7 replies

  1. User423
    OP

    Member User423 GBAtemp Fan

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    Antarctica
    I upgraded my Homebrewchannel over the HackMii Installer 0.2.
    I started it a few times (over some days) and watched at my Message Board in the Play History, but there was no HBC listened.
    Is that a bug, or is a feature? (When it is a feature, then [​IMG] )

    Can someone take a look at his Play History after starting HBC and watch if there is a entry?


    greets, boy2048
     
  2. User423
    OP

    Member User423 GBAtemp Fan

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    Antarctica
    Anyone?
     
  3. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    There should be an entry
     
  4. Midna

    Banned Midna Banned

    Joined:
    Apr 13, 2008
    Messages:
    3,336
    Country:
    Albania
    It's never made an entry for me. Not since I installed it.
     
  5. muzz

    Member muzz GBAtemp Regular

    Joined:
    Jul 22, 2008
    Messages:
    163
    Country:
    United States
    If you're starting HBC via bootmii or preloader there wont be an entry. I formatted some time ago to get rid of my daily activities on the Wii. I prefer no entries and didn't know of a way to purge it otherwise. I haven't run anything via System Menu since so I can't say otherwise. Looks like you're getting mixed input though, but I can say w/o a doubt if you're not running it via SysMenu = no entry.
     
  6. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,357
    Location:
    Queensland
    Country:
    Australia
    all it does is fix hdsc support so not worth mentioning really.
     
  7. Halo_Killer

    Newcomer Halo_Killer Advanced Member

    Joined:
    Jan 30, 2009
    Messages:
    52
    Country:
    United States
    Mine used to show up on my Message Board, but ever since I upgraded to System Menu 4.0 and updated the HBC to 1.0.3, it stopped making entries.
     
  8. Helsionium

    Member Helsionium Alpha and Omega

    Joined:
    Jul 18, 2008
    Messages:
    348
    Location:
    Innsbruck, Austria
    Country:
    Austria
    While I don't know whether it is caused by the HBC 1.0.3 update or anything else, I noticed as well that HBC indeed doesn't appear on the message board logs anymore.
    When you start HBC by Preloader or BootMii, it's entirely clear that there will be no log entries because the System Menu (which is responsible for maintaining the playtime logs) is bypassed altogether. But I got no idea what could cause the System Menu to stop logging HBC, because these logs always appeared to be totally independent from the titles (for example, the logs are always correct even when the title crashes or power supply fails).

    Maybe someone else could shed some light on this?
     

Share This Page