Homebrew

Discussion in 'PSP - Games & Content' started by Gagarin, Apr 21, 2008.

  1. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    I have both - Slim and Phat PSP.
    Some homebrew doesn't run. What to do? 1.5 Kernel?
    How to downgrade my phat PSP to 1.5?
     
  2. myuusmeow

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    First question- which PSP? 1.50 homebrew will not run on Slims without eLoader or Time Machine, on Phats you need the 1.50 plugin (add-on, don't remember which one)
    Second-. Don't bother unless it's one of those firmwares that can be downgraded through Liberty City Stories etc, just grab/make a Pandora's Battery (aka Datel Tool Battery) and make a Magic Memory Stick using ediblebird's thread.
     
  3. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    I have a Pandora but I can go only to 3.71 and 3.80.
    Can anyone give a link to a listed plugin?
     
  4. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    Actually i must say thanx. I installed 150 addon on phat and all works (but with problems). Now I will try Back to the future.
     
  5. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    Ok. Finally it works perfectly on my Phat. I had to turn off all plugins first [​IMG]
    Now, how to install Time machine on Slim PSP?