Homebrew wont launch with soundhax on 11.3

Discussion in '3DS - Homebrew Development and Emulators' started by PikaHax, Jul 10, 2017.

  1. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    I get a error message that you can see in the photo is there any way to fix this please tell me.
     

    Attached Files:

  2. SirECK

    SirECK GBAtemp Fan

    Member
    302
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    Just going to put this out there, need more info.
    Looks like you are using B9S but what version?
    What version of Luma are you running? 7.1 with .firm support or 8.x?
     
  3. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    im running luma 8.0
     
  4. HugaTheFox

    HugaTheFox GBAtemp Advanced Fan

    Member
    522
    131
    Feb 11, 2017
    United States
    Las Vegas
    Soundhax and all that doesn't work on Luma 8.0+. Use rosalina
     
  5. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    how do i use rosalina?
     
  6. SirECK

    SirECK GBAtemp Fan

    Member
    302
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    Install the latest version of Homebrew Launcher Loader.
    https://github.com/yellows8/hblauncher_loader/releases
    The Rosalina version of Homebrew launcher will start with this.

    You could also with rosalina use any other apps as the entry point, but whats that p.o.i.n.t??? :D
     
    Last edited by SirECK, Jul 10, 2017
  7. HugaTheFox

    HugaTheFox GBAtemp Advanced Fan

    Member
    522
    131
    Feb 11, 2017
    United States
    Las Vegas
    • By default, the title used to boot boot.3dsx is hblauncher_loader, but this can be changed at any time (Miscellaneous options > Switch the hb. title to the current app.) : simply launch any title, use that option, close the title ; the next time you launch that title, it will run boot.3dsx
     
  8. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    to use Rosalina do i need cfw?
     
  9. SirECK

    SirECK GBAtemp Fan

    Member
    302
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    Built into luma 8.x. So yes but you already have it.
    L + Down + Select to bring up menu.
     
    Last edited by SirECK, Jul 10, 2017
  10. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    i dont have cfw...
     
  11. SirECK

    SirECK GBAtemp Fan

    Member
    302
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    CFW = Custom Firmware
    Luma = Custom Firmware
    You "im running luma 8.0"
    You = Running CFW
     
    Quantumcat and HugaTheFox like this.
  12. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    i open the menu but when i click switch to hb. title it says failed
     
  13. SirECK

    SirECK GBAtemp Fan

    Member
    302
    83
    Jul 1, 2009
    Canada
    Ontario, Canada
    You have to open an app you want to use when you want to use homebrew, click the home button to suspend it. Switch the app in rosalina, save the settings in rosalina, close the suspended app.
    The next time it opens homebrew launcher will open.
    You could always just install Homebrew Launcher Loader and could be done.
     
  14. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    Thanks for the help!
     
  15. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,594
    1,003
    May 17, 2015
    United States
    New York
    CFW= Custom FirmWare
     
  16. PikaHax
    OP

    PikaHax Newbie

    Newcomer
    8
    0
    Jul 9, 2017
    United States
    ik