Homebrew+SD card=MAKING ME WANT TO KILL SOMEONE!!!!

Discussion in 'Wii - Hacking' started by Sorox, Jul 21, 2008.

Jul 21, 2008
  1. Sorox
    OP

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    Country:
    United States
    I had homebrew up and running on my sd card and wii okay. I tried to download the new media player geexbox or whatever that's called. It said that it couldnt be put there because the device was not readfy. So i made back-ups of everything on my SD card, and formatted it again to FAT32. When i went to go put everything back on, everytime i got to the boot.elf or .dol files it would say the device is not ready! And what makes me even more furious is that one of them did work and it was the wad installer! What do I have to do to get mt stuff back on?!?!?!?!?!!?!?!
     
  2. thinkoutsidetheb

    Newcomer thinkoutsidetheb Advanced Member

    Joined:
    May 18, 2008
    Messages:
    87
    Location:
    Ontario, Canada
    Country:
    Canada
    Try a different card if available to troubleshoot the issue, then deduce by variables.

    I had a small issue with reading a file that was outputted from the Title Lister homebrew app. I formatted my card (FAT16) and retried the app and was able to read the outputted text file.
     
  3. Jhongerkong

    Member Jhongerkong GBAtemp Fan

    Joined:
    Mar 1, 2007
    Messages:
    405
    Country:
    Canada
    Isnt it supposed to be formatted in FAT16? Thats how my card is set up and it works fine
     
  4. Sorox
    OP

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    Country:
    United States
    Mine only comes up with FAT32 and regualr old FAT
    I think i formatted with FAT16 at first but then it dissapeared.
    How do i get it back?
     
  5. F0ur2o

    Member F0ur2o GBAtemp Regular

    Joined:
    Jun 3, 2008
    Messages:
    145
    Country:
    Canada
    FAT is FAT16

    Choose that option
     
  6. fly_us

    Member fly_us GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    130
    Country:
    United States
    i using FAT32 now, no problem so far
     
  7. teq

    Member teq GBAtemp Maniac

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    Fat32 isn't even necessary for cards smaller than 4GB.

    In fact, it hurts performance and reduces the amount of available space.


    For future reference, Fat16 is FAT, unless otherwise stated. FAT12 is no longer used and FAT32 is on its way out, in favor of Reiser, EXT, and EFS.
     
  8. Sir-Fritz

    Member Sir-Fritz GBAtemp Maniac

    Joined:
    May 4, 2008
    Messages:
    1,336
    Location:
    Brisbane, Australia
    Country:
    Australia
    Seeing as the wii can't use anything more than 2gb, fat 32 shouldnt even be considered.
     
  9. teq

    Member teq GBAtemp Maniac

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    My point, exactly.
     
  10. davidw89

    Member davidw89 GBAtemp Regular

    Joined:
    Jun 16, 2008
    Messages:
    113
    Country:
    Australia
    My is FAT16..a 2GB SD card so yeah leave it at FAT (the default one)
     
  11. Son of Science

    Member Son of Science GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    580
    Location:
    Sand Iego
    Country:
    United States
    This happens to me occasionaly... Try cleaning your SD card and SD card reader.
     
  12. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    Use Panasonic SDCard software, and do a full format with it, it should works like a charm afterwards! =)
     

Share This Page