Homebrew or CFW with older ds flashcard?

Discussion in '3DS - Flashcards & Custom Firmwares' started by irazox, Dec 7, 2016.

  1. irazox
    OP

    irazox Newbie

    Newcomer
    3
    0
    Dec 7, 2016
    Belgium
    HEY
    i have an older ds flashcard: Real m4 ds[​IMG]

    Buth i was wondering if i can use it as an entery point for my 3DS homebrew or cfw, after that i can use STEELHAX as second entery point.
    cheers...
     
  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,211
    698
    May 16, 2011
    United States
    Nope. DS flashcarts aren't an entrypoint on any recent firmware.
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,544
    6,205
    Nov 23, 2014
    Australia
    Canberra, Australia
    Only if you're on 4.x or 6.x (assuming the flashcart works).
     
  4. irazox
    OP

    irazox Newbie

    Newcomer
    3
    0
    Dec 7, 2016
    Belgium
    do you mean my nintendo software? its on 11.2.0.35.E my flashcard is empty, but i can install everything on it, i only want freeshop :'(
     
  5. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    Sorry, the only option available for you is to hardmod your 3DS.

    https://3ds.guide/nfirm-downgrade

    No piracy for you I'm afraid.
     
  6. irazox
    OP

    irazox Newbie

    Newcomer
    3
    0
    Dec 7, 2016
    Belgium
    :/ i am not going to hardmod, its waranty void, i will buy omega ruby or apha saphire i guess, sorry for my english
     
  7. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,279
    Jan 28, 2016
    United States
    Just installing cfw will void warranty.
     
    Zidapi likes this.
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,544
    6,205
    Nov 23, 2014
    Australia
    Canberra, Australia
    As above, plus you'll only have access to userland homebrew using basehax. (No pirating 3DS games).
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,560
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Installing a CFW itself will void the warranty. Now there are several flashcarts that used be used as an entrypoint, such as the R4i Gold and Gateway Blue cart (which was basically an R4i Gold)
    The catch is, this entrypoint was on 4.5 and 6.0, which is the MSET entrypoint. Sadly if you are above those two OFW versions, you can only do a hardmod or dsiware downgrade (which requires another already hacked 3DS.)