Homebrew on New 3DS Ver. 10.3.0-28U?

Discussion in '3DS - Homebrew Development and Emulators' started by Harmonia711, Dec 23, 2015.

  1. Harmonia711
    OP

    Harmonia711 Newbie

    Newcomer
    5
    0
    Dec 23, 2015
    United States
    Is it possible whatsoever to get homebrew on this version of 3DS? I'm desperate for Region-free stuff.
     
  2. Substance12

    Substance12 GBAtemp Advanced Fan

    Member
    562
    419
    Aug 2, 2015
    Argentina
    Only if you have Cubic Ninja or Ocarina of Time 3D + A save dongle
     
  3. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,790
    Jun 27, 2015
    United Kingdom
    England, UK
    Or even pre-September IronFall Invasion (but you've probably not got that)
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,475
    1,945
    Aug 19, 2015
    United Kingdom
    Clydebank
    Yes but you need to own a copy of cubic ninja or smash bros or ocarina of time with powersaves to get the homebrew working. Search on here as we already have several threads that go into great detail in how to set all this up.
     
    Voxel likes this.
  5. Harmonia711
    OP

    Harmonia711 Newbie

    Newcomer
    5
    0
    Dec 23, 2015
    United States
    I have pre-September Ironfall, with an outdated version of Ironhax installed on it. It keeps crashing when trying to start it.
     
  6. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,790
    Jun 27, 2015
    United Kingdom
    England, UK
    Can you update the Ironhax payload in any way?
     
  7. Jack_Sparrow

    Jack_Sparrow Ruthless Pirate

    Banned
    855
    477
    Nov 17, 2015
    United States
    The Black Pearl
    Even if he did have that he'd need a way to run the installer...
     
  8. Harmonia711
    OP

    Harmonia711 Newbie

    Newcomer
    5
    0
    Dec 23, 2015
    United States
    I have Smash (Digital) and OoT (Physical) No powersave hardware.
     
  9. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,790
    Jun 27, 2015
    United Kingdom
    England, UK
    I honestly thought the payload updates itself if connected to the internet. It did that with me.. :unsure:
     
  10. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    If you have Smash, the ability to run Linux, and a compatible wireless card, you can use Smashhax to install the proper payload for Ironfall.
     
  11. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,574
    3,997
    Nov 13, 2015
    United States
    linux-zen
    I'd recommend just getting a Powersave dongle, not only for OOThax but also for backing up other games' save files.
     
  12. Jack_Sparrow

    Jack_Sparrow Ruthless Pirate

    Banned
    855
    477
    Nov 17, 2015
    United States
    The Black Pearl
    Fixed
     
  13. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    @title >.>
     
  14. Mnecraft368

    Mnecraft368 GBAtemp Advanced Fan

    Member
    872
    208
    Aug 8, 2015
    Install linux to a USB if you have smash (or install it to a disc)
    Then find a tutorial on installing smashhax aslong as you have smash v1.1.2 or below (1.0.8 seems to not work) Latest 1.1.3 wont work

    I have smash 1.1.1 and my smashhax works fine! (Sadly its my main hax)