Homebrew Launcher on 11.5 and up?

Discussion in '3DS - Homebrew Development and Emulators' started by Spadpad, Aug 1, 2017.

  1. Spadpad
    OP

    Spadpad Newbie

    Newcomer
    5
    0
    Apr 18, 2016
    United States
    So I want to get a homebrew launcher on my Old 3DS but from all of the methods and websites I've seen, there is no method compatible with the version I have right now. My 3DS is on version 11.5x and from what I've heard it is not possible to homebrew a 3DS on this version. I was wondering if someone could direct me to a method for this version.
     


  2. Spadpad
    OP

    Spadpad Newbie

    Newcomer
    5
    0
    Apr 18, 2016
    United States
    I'm also not very experienced with homebrew or this kind of stuff, so if you don't mind dumbing down your explanation that would be great lol
     
  3. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    You're currently SOL as there is no payloads for OFW 11.4/11.5 for O3DS.

    There is no current methods available.
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,123
    2,450
    May 11, 2008
    United States
    Do you have CFW installed? If not, then you can't use homebrew on O3DS 11.5 because there are no payloads. If you have Luma3DS installed, then you can use homebrew using Rosalina without a payload.

    If you don't have CFW installed, here are your options:
     
    Last edited by Lacius, Aug 1, 2017
    Quantumcat likes this.
  5. Spadpad
    OP

    Spadpad Newbie

    Newcomer
    5
    0
    Apr 18, 2016
    United States
    Well from what I've seen I need a homebrew launcher to properly install a CFW. I'm not sure if that's wrong though, should that be my first step?
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    6,123
    2,450
    May 11, 2008
    United States
    See my edited post above for how to install CFW on 11.5. You have three options. There is no other way to install CFW on 11.5, and there is no other way to run the Homebrew Launcher on O3DS 11.5.
     
  7. Spadpad
    OP

    Spadpad Newbie

    Newcomer
    5
    0
    Apr 18, 2016
    United States
    I don't think I have access to any of these three options but thanks for the help anyways, it's appreciated
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,107
    5,177
    Mar 17, 2010
    Norway
    Alola
    Then your best bet is waiting for ntrboothax.
     
  9. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    775
    201
    May 26, 2017
    Italy
    Hyrule
    Can I install sticker hax on a new 2ds? And how?
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    6,123
    2,450
    May 11, 2008
    United States
    I don't believe you can install stickerhax on a N2DS, since stickerhax allegedly only works on 9.0-11.3. If I remember correctly, the N2DS comes on 11.4. Stickerhax is a secondary exploit, which also means it requires a second 3DS that has access to the homebrew launcher.

    CFW can only be achieved on a N2DS using one of the three methods I outlined above.
     
    Last edited by Lacius, Aug 1, 2017
  11. nintendolinky

    nintendolinky GBAtemp Advanced Fan

    Member
    536
    19
    Jul 31, 2007
  12. Xyphoseos

    Xyphoseos Hack or no games

    Member
    905
    79
    Jun 29, 2016
    France
    Rivière
    why no payload for the OLD ?
     
  13. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    775
    201
    May 26, 2017
    Italy
    Hyrule
    I have a second hacked 3ds and 3D brew says it works on 11.4. How can I install?
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    6,123
    2,450
    May 11, 2008
    United States
    Install stickerhax to your Paper Mario: Sticker Star cartridge, put the proper payload and starter pack on your SD card, and then launch stickerhax on the 11.4 N2DS. This will allow you to launch the Homebrew Launcher, but it will not allow you to install CFW.
     
  15. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    775
    201
    May 26, 2017
    Italy
    Hyrule
    How can I install sticker Hax?for now on my new 2ds not ready for cfw just want some emulators
     
  16. Lacius

    Lacius GBAtemp Guru

    Member
    6,123
    2,450
    May 11, 2008
    United States
  17. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    775
    201
    May 26, 2017
    Italy
    Hyrule
    Well i came asking because I thought I was doing it wrong, I keep getting error 000002 for some reason
     
  18. Lacius

    Lacius GBAtemp Guru

    Member
    6,123
    2,450
    May 11, 2008
    United States
    You need to be more specific. When does the error occur?
     
  19. jimmyj

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    775
    201
    May 26, 2017
    Italy
    Hyrule
    As soon as I launch the sploit installer
     
  20. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    666
    210
    May 27, 2011
    Canada
    The old consoles require a completely new coded payload from what nintendo did to it. and smea just does not have the time to fully recode the payloads to work with the old consoles.