Official Homebrew Launcher for WiiU

Discussion in 'Wii U - Homebrew' started by Cyan, Feb 29, 2016.

Feb 29, 2016

Official Homebrew Launcher for WiiU by Cyan at 9:33 PM (348,900 Views / 92 Likes) 984 replies

  1. Kladde

    Newcomer Kladde Member

    Joined:
    Nov 14, 2016
    Messages:
    37
    Country:
    Sweden
    Hi everything worked fine until now. I want to run launcher through the exploit site. But my wiiu cant connect to Internet. Is there some new settings?

    Skickat från min EVA-L09 via Tapatalk

    Edit: I fixed it.
     
    Last edited by Kladde, Apr 14, 2017


  2. schrectacular

    Newcomer schrectacular Newbie

    Joined:
    Apr 14, 2017
    Messages:
    1
    Country:
    United States
    Hi,

    I have Cold Boot Haxchi installed with everything working fine on my system. I only had a 16GB SD card though, which wasn't big enough for some games. So I ordered a new card, formatted it the same way as my previous card (SDFormatter) and copied all the folders from the original card over to the new one. However, when I run Homebrew Launcher none of the apps show up. Is the installation process of Haxchi somehow tied to a specific card?

    When I boot wupinstaller from the old card, switch the cards and remount, the only folder that shows up for installation is "install".

    This question may have been previously answered, but I searched through the thread and didn't find anything. Perhaps someone could point me in the right direction. Thanks!

    EDIT: I had formatted the new card as ExFat. I am still having the first problem - nothing shows up when I run Homebrew Launcher. But now when I swap cards out after running wupinstaller and remount, I can install games from the new card.

    EDIT2: I deleted all the folders on the new card and recopied them over from the old card. Works now.

    TL;DR: I'm an idiot. And thanks to godreborn.
     
    Last edited by schrectacular, Apr 15, 2017
  3. godreborn

    Member godreborn GBAtemp Advanced Maniac

    Joined:
    Oct 10, 2009
    Messages:
    1,636
    Country:
    United States
    it shouldn't be tied to a specific card, no. check in the wiiu/apps folder to see if u have any apps listed. something may have gone wrong with copying or formatting. u installed the homebrew launcher, correct?
     
    schrectacular likes this.
  4. Yari

    Newcomer Yari Newbie

    Joined:
    Wednesday
    Messages:
    1
    Country:
    United States
    Hi, I was trying to hack my Wii U yesterday I swear I was all day on that and I kept getting an error when trying to launch the hbl. It would change sometimes between FSOpenfile failed to homebrew launcher cannot open. I can't seem to figure out what to do next. Any suggestions?
     
  5. rw-r-r_0644

    Member rw-r-r_0644 GBAtemp Fan

    Joined:
    Jan 13, 2016
    Messages:
    303
    Country:
    Italy
    1. Check the sd for errors
    2. Check files on the sd
    3. Check the eventual sd adapter and connection
    4. Make sure the sd is fat32
    If that doesn't work, try another sd
     

Share This Page