Hacking Homebrew launcher .cia wont download

3DSJunkie

Well-Known Member
OP
Member
Joined
Dec 27, 2015
Messages
106
Trophies
0
Age
29
XP
104
Country
United Kingdom
Hey guys you can read it in the topic, it dont work. The Error is 404. My Wifi works etc etc.

Nintendo Firmware 4.5
and when i start RXtools RX3D 6.3

so....... what can i doo??
(i tried to hold Y button, no different)
 

tivu100

Well-Known Member
Member
Joined
Jun 6, 2015
Messages
2,256
Trophies
0
Age
32
XP
1,068
Country
United States
Hey guys you can read it in the topic, it dont work. The Error is 404. My Wifi works etc etc.

Nintendo Firmware 4.5
and when i start RXtools RX3D 6.3

so....... what can i doo??
(i tried to hold Y button, no different)
Assume you run it on EMUNAND. You need to update your EMUNAND to 9.x+. Hax 2.x only support 9.x+ firmware,

Also don't create a new thread. Ask within the HBL cia thread. There are more people hanging there, so you get more help.
 
Last edited by tivu100,

tivu100

Well-Known Member
Member
Joined
Jun 6, 2015
Messages
2,256
Trophies
0
Age
32
XP
1,068
Country
United States
i dont use any flashcart dueee..
i use rxtools to play my games...
Are your NANDs linked or unlinked? If unlinked, on EMUNAND go system settings-> other settings-> system update. Please note in some case, people report their linked NANDs led to SYSNAND being updated, so make sure you have unlinked NANDS.

After update's complete, go to http://smealum.github.io/3ds/

Download payload Old 10.2.0-28 USA
Rename it to hblauncherloader_otherapp_payload_OLD-10-3-0-28-USA.bin
Copy that to the root of the SD Card.
 
Last edited by tivu100,

tivu100

Well-Known Member
Member
Joined
Jun 6, 2015
Messages
2,256
Trophies
0
Age
32
XP
1,068
Country
United States
where to hell is this EMUNAND thing :D......
My advise is stay as you are and start learning before you do anything to the 3DS, OR ask the one who set this up to do it for you.

If you decide to learn , start with reading FAQ thread in sticky, then ask questions in Noob Paradise. Remember : Don't do anything to the 3DS unless you're sure what you're doing.
 
Last edited by tivu100,

3DSJunkie

Well-Known Member
OP
Member
Joined
Dec 27, 2015
Messages
106
Trophies
0
Age
29
XP
104
Country
United Kingdom
i just watched a video from a guy with the nickname flaaty games or somethingit was posted here under EMUNAND install withot flashcart
 

tivu100

Well-Known Member
Member
Joined
Jun 6, 2015
Messages
2,256
Trophies
0
Age
32
XP
1,068
Country
United States
i just watched a video from a guy with the nickname flaaty games or somethingit was posted here under EMUNAND install withot flashcart
You already have EMUNAND, but you don't understand the concept behind it, so you risk losing CFW, value of your 3DS, even bricking your 3DS if you proceed the way you are.

I can give you detailed instructions, but without the understanding, you may still do it wrongly, which' is why I tell you you need to learn and understand first before doing anything on the 3DS.
 

YourHero

Well-Known Member
Member
Joined
Apr 22, 2010
Messages
1,025
Trophies
0
XP
502
Country
United States
As long as you are on emunand you update in system settings. It should not matter if you are GW or CFW. This applies to O3DS. Don't update your N3DS emunand past 9.5.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: Yes