homebrew IOS version question

Discussion in 'Wii - Hacking' started by icebrg5, Jun 3, 2009.

Jun 3, 2009

homebrew IOS version question by icebrg5 at 5:15 AM (2,585 Views / 0 Likes) 5 replies

  1. icebrg5
    OP

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    I just got another wii yesterday for my parents and hacked it and upgraded to 4.0

    The homebrew channel is 1.03 ios37 14.28


    Now the wii i use everyday which is also hacked and upgraded to 4.0

    The homebrew channel is 1.0.3 ios61 19.26



    Whats the difference?

    Did i forget a step or something when i hacked the new wii or what?



    The wii for my parents i used bannerbomb and installed the 1.0.3 homebrew channel with it.
    It was on 3.3 when i started. Did all the other needed stuff thats in all the guides(ios downgrader,cios fix ext...)
    I then installed the patched ios60 wad before i used waninkoko 4.0 updater.


    The wii i use everyday i used the twilight hack on it.Did all the other needed stuff thats
    in all the guides(ios downgrader,cios fix ext...) I updated to 4.0 through nintendo if that makes
    any difference but i installed the patched ios60 wad before doing so and after updating to 4.0 i ran ios downgrader.


    I can run VC/WW off the sd card on both wiis with no problems.
     
  2. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    Well, these are the steps I took to go to v4.0: (IOS Downgrading and cIOS install BEFORE these steps)


    1) install Waninkoko's Firmware Updater 4.0
    2) install "IOS60/61 Installer/Patcher" (only install IOS60 and patcher, not IOS61 or channels)
    3) finally use Wad-Manager to install Custom IOS 60 wad
     
  3. icebrg5
    OP

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    I just updated the original post with more info.

    Hope it helps solve the question.


    Also both wiis currently have cios rev12 installed.
     
  4. icebrg5
    OP

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Anyone?
     
  5. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    The first Wii has not been updated through Nintendo servers so it does not have IOS 61 (required for the last shop Channel to work), hence why the Homebrew Channel does not detect it and use IOS37 instead.
    Both have a patched IOS60 that let you run fakesigned channels from SD but the HBC does not use it.

    Also, this sentence made me wonder:
    what is Custom IOS60 ?
    really, it seems to me the last two steps are redundant, no need to patch IOS60 twice, a custom IOS60 (with trucha bug and DIP module) will allow you to play backups from DIsc Channel and pirated VC/WW from SD.

    and why not installing IOS61 and updating the Shop Channel ? There is nothing bad about this...
     
  6. icebrg5
    OP

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    I have the shop channel on the new wii and it works fine.

    I thought that waninkokos 4.0 loader added it.

    Also is the Custom IOS60 wad your talking about the cioscorp one?

    Im not really worried about loading backup discs.Only thing i use now is the usb loaders.
     

Share This Page