homebrew DLDI patching problems

Discussion in 'NDS - ROM Hacking and Translations' started by charpsp20, Jun 14, 2007.

  1. charpsp20
    OP

    charpsp20 Advanced Member

    Newcomer
    72
    0
    Jun 3, 2007
    United States
    Okay so i intalled the right click patcher and i have the r4/m3 simply patch. Ive tried to patch ds organize and phidias. Problem is, the patcher won't run. I double click, it comes, and then closes before it patches anything.


    If i try to run a gba through it I get this: 'C:\Program' is not recognized as an internal or external command, operable program or batch file. Renaming .gba to .nds press any key to continue...

    What's wrong????!
     
  2. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    2,840
    0
    Nov 4, 2006
    England land
    Run it through the command line.

    Or get the GUI version.
     
  3. charpsp20
    OP

    charpsp20 Advanced Member

    Newcomer
    72
    0
    Jun 3, 2007
    United States
    okay, sorry im not a coder. whats a command line or a GUI? You mean the run option from the start menu? I dont think that one works either. I believe i have the original DLDI patcher by chism but that doesnt boot either.
     
  4. leetdude_007

    leetdude_007 Official GBAtemp Assassin That Has Never Killed An

    Member
    998
    0
    Nov 25, 2006
    United States
    you don't have to be a coder!

    If you have windows, go to Start --> Run, and open CMD.

    otherwise, just use the GUI versions that are out there.
     
  5. charpsp20
    OP

    charpsp20 Advanced Member

    Newcomer
    72
    0
    Jun 3, 2007
    United States
    okay the GUI program works! [​IMG] Thanks guys. I do have a question tho; does NDS homebrew need to be patched if using a slot 2 solution? currently i have both M3 perfect and lite but was just curious. Also, would this patch help the m3 nds dumper tool to work without flashing my DS?
     
  6. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    2,840
    0
    Nov 4, 2006
    England land
    DLDI homebrew needs to be patched for any card, SLot-1 or Slot-2

    Depends which m3 dumper. (You need an m3 CF I think)

    And I don't understand why people don't want to flash their DS. It takes 30 seconds, give you brick-protection and real passme code at the press of a button...
     
  7. charpsp20
    OP

    charpsp20 Advanced Member

    Newcomer
    72
    0
    Jun 3, 2007
    United States
    Well its just i dont want to brick my old DS. Anyways i really want to dump my own ds games bad, so ill probably do it. So i guess the steps then are to flash the ds, patch the m3 dumper with dldi, and then use the m3 CF? I dont have an m3 CF but i do own a supercard CF. Im guessing that'll work if i use the supercard software as well?
     
  8. chuckstudios

    chuckstudios Putting the pro in procrastination

    Member
    896
    0
    Jul 19, 2006
    United States
    North Carolina, USA
    M3 dumper won't work with SC.
     
  9. charpsp20
    OP

    charpsp20 Advanced Member

    Newcomer
    72
    0
    Jun 3, 2007
    United States
    Any nds dumper that will? Since im going flash my old ds anyway, how bout fwnitro?