Homebrew Channel won't update

Discussion in 'Wii - Hacking' started by retroguy, Dec 6, 2010.

Dec 6, 2010

Homebrew Channel won't update by retroguy at 3:31 PM (1,538 Views / 0 Likes) 0 replies

  1. retroguy

    Member retroguy GBAtemp Regular

    Nov 28, 2006
    I searched for hours on this and other forums for the answer of my problem, but I couldn't find it. Hence my question here.

    My setup: a hardmodded Wii with system 4.3E wan installed. Everything works as it should. however, today I installed and ran 'Pimp my Wii v 2.11'. I did an automatic run on all my IOS, and several outdated IOS were updated. After closing 'Pimp my Wii' I noticed that the HBC was upside down. So, before closing the HBC, I ran syscheck, with this outcome:

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Hollywood v0x11
    Console ID: xxxxxxx (blacked out by me, don't ask me why)
    Boot2 v3

    Found 98 titles.
    Found 41 IOS on this console. 10 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug, ES Identify, NAND Access
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Trucha Bug
    IOS13 (rev 1032): Trucha Bug
    IOS14 (rev 1032): Trucha Bug
    IOS15 (rev 1032): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Trucha Bug
    IOS22 (rev 1294): Trucha Bug
    IOS28 (rev 1807): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): Trucha Bug
    IOS33 (rev 3608): Trucha Bug
    IOS34 (rev 3608): Trucha Bug
    IOS35 (rev 3608): Trucha Bug
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): Trucha Bug
    IOS38 (rev 4124): Trucha Bug
    IOS41 (rev 3348): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): Trucha Bug
    IOS55 (rev 5663): Trucha Bug
    IOS56 (rev 5662): Trucha Bug
    IOS57 (rev 5919): Trucha Bug
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): Trucha Bug
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 20): Trucha Bug, ES Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/12/06.

    Then I closed the HBC and deleted the channel through the Wii channel manager. Then I installed a Homebrew Channel Beta 8 wad which I had, through a previous installed wadmanager channel. I used IOS 249 to install the HBC Wad and it showed up in my channels. I started the HBC, but there were no aps visible in the menu although they are there on my SD card. After a few seconds the HBC came with an update notice, to 1.0.8, and I agreed. The update was downloaded (1805k), but after that the TV turns to a black screen (Wii is still powered on). I waited a few minutes but nothing happens, so I restarted the Wii and the HBC. but the HBC is still at Beta 8 and no apps are shown.

    What am I doing wrong?

    PS: I wanted to try to solve it through bootmii, but I can't get it to start either. Hecj, I don't even know if I have Bootmii installed, although it shows up in the above syscheck listing.

    EDIT: Never mind, I found a HBC 1.0.1 wad, installed it and now the update to HBC 1.0.8 went OK.

Share This Page