Homebrew channel restarts wii?

Discussion in 'Wii - Hacking' started by djsika, Dec 17, 2008.

Dec 17, 2008

Homebrew channel restarts wii? by djsika at 12:36 PM (1,163 Views / 0 Likes) 6 replies

  1. djsika
    OP

    Newcomer djsika Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    70
    Location:
    United Kingdom
    Country:
    United Kingdom
    When i select the homebrew channel, and then press start, the wii restarts itself? any ideas on how to fix this as i need t downgrade back to 3.2u, i'm on 3.3u, thanks
     
  2. bozzer123

    Member bozzer123 GBAtemp Regular

    Joined:
    Jul 23, 2008
    Messages:
    135
    Country:
    United Kingdom
    try reinstalling it
     
  3. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    Try Reinstalling another then let the HBC update itself. Or just use the TP Hack for what you want.
     
  4. djsika
    OP

    Newcomer djsika Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    70
    Location:
    United Kingdom
    Country:
    United Kingdom
    I had teh homebrew channel working, i updated the homebrew channel and then it the restarting problem began, i took off the homebrew channel and reinstalled it all(old one) and its working fine now, is it better to not install the latest homebrew channel? is there any real benifits to it that i may need? thanks for your help guys
     
  5. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Well there's SDHC support, and bubble pop game.
    But I think you should try updating again. Your Wii and mine is the same, and I have the latest, why shouldn't you?
     
  6. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    I had this same problem when I updated to the newest homebrew channel...
    I figured it was a bad install so I just reinstalled it....
    And bam... Problem fixed...

    I think it was just a glitch...
    try again...

    -kitt050383
     
  7. djsika
    OP

    Newcomer djsika Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    70
    Location:
    United Kingdom
    Country:
    United Kingdom
    Thanks guys
     

Share This Page