Homebrew Channel problem. need help.

Discussion in 'Wii - Hacking' started by priapism, May 12, 2008.

  1. priapism
    OP

    priapism GBAtemp Fan

    Member
    1
    May 12, 2008
    United States
    i was using the snes9x program and it was working fine. i was booting it from the Twilight Princess hack and it was started to be a pain. so, i installed the Homebrew Channel (no limit) and everything went smoothly. the only boot.elf that i have on my SD card is the snes9x one. so the Homebrew Channel detects it and starts it up (after a slight delay). here is where the trouble starts. all of the options on the main menu for snes9x work fine. when i go to load a game from my SD card, i get a screen that says "Exception (program) occurred" then it has a bunch of numbers and at the bottom it says "waiting for pad" and it just hangs there forever. if i press the A button the word "reset" pops up at the bottom of all of this but nothing happens. everything was working fine when i loaded it from the TP hack. can anybody help me out?
     
  2. mercluke

    mercluke ‮҉

    Member
    4
    Dec 2, 2007
    Perth
    the hacked homebrew channel is known to have problems with homebrew (that why it was released as a demo) you should just get the snes channel that has the banner
    (here)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice