Homebrew Channel on SNEEK

Discussion in 'Wii - Hacking' started by Toonne, Feb 5, 2010.

  1. Toonne
    OP

    Toonne Member

    Newcomer
    48
    4
    Apr 5, 2006
    Hello!

    I would like to know if there is anything I do wrong when I try to load the Homebrew Channel from a system menu running from SNEEK.

    All it does is it loads a few seconds and then takes me back to the system menu again.

    I can access the Homebrew Channel by removing the SD-card on boot and then insert
    it after the regular system menu is loaded. What is wrong? How can I fix this?

    I want to do this because I want to install my WAD's on System Menu on the SD-card.
     
  2. yutayu77

    yutayu77 Newbie

    Newcomer
    1
    0
    Jan 18, 2010
    It is usual.
    If SNEEK is started, SD becomes invalid.
     
  3. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    if HBC is installed on the nand before you dump it, it should work fine.
     
  4. buffdog

    buffdog GBAtemp Regular

    Member
    237
    0
    Sep 13, 2009
    thank god for stickies
    put sneek on sd and use your homebrew though the usb port
     
  5. Toonne
    OP

    Toonne Member

    Newcomer
    48
    4
    Apr 5, 2006
    Thanks a lot for your answers!

    First I'd like to know how you guys do if you would want to install a WAD to the system menu on SD (SNEEK).

    And buffdog, how do I rune homebrew though USB?
     
  6. diazao

    diazao Advanced Member

    Newcomer
    86
    0
    Apr 15, 2009
    Galicia
    Btw, you can't rune HBC [​IMG]
     
  7. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Never HBC versions access the apps dir on USB, if no homebrew was found on SD.
     
  8. buffdog

    buffdog GBAtemp Regular

    Member
    237
    0
    Sep 13, 2009
    thank god for stickies
    leave sneek sd in sd slot and use a usb card reader in the usb port with another sd card in the sd reader with your homebrew apps thats what i do.
     
  9. Toonne
    OP

    Toonne Member

    Newcomer
    48
    4
    Apr 5, 2006
    Hi!

    I have now tried what you have said by putting the folders “apps” and “wad” in USB slot
    instead. But whenever I go into the Homebrew Channel from SNEEK its just gets black a
    few seconds, then it loads SNEEK again…

    What am I possibly doing wrong? Any suggestions are greatly welcome!
     
  10. buffdog

    buffdog GBAtemp Regular

    Member
    237
    0
    Sep 13, 2009
    thank god for stickies
  11. Toonne
    OP

    Toonne Member

    Newcomer
    48
    4
    Apr 5, 2006
    Hi!

    I think I managed to get ShowMiiWads to work.
    I will use that in the future. Thanks a lot everyone!