Homebrew Channel Not Recognizing HDD

Discussion in 'Wii - Hardware, Devices and Utilities' started by Dangy, Aug 3, 2010.

Aug 3, 2010
  1. Dangy
    OP

    Member Dangy Twisting Your Mind & Smashing Your Dreams

    Joined:
    Apr 5, 2009
    Messages:
    1,391
    Country:
    United States
    I recently got this HDD, so I transfered all my stuff from the SD card to the HDD, but when I press 2 on the Wiimote, there isn't even an option to select the USB device...

    Also, the HDD is formatted to FAT32
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany
    I had the same problem. Try to remove the sd card before starting the HBC. you could try to set the parition to primary and active. There was a thread with a silimar problem, i will search now where...
    edit:
    That's the solution to convert to primary and active:
    http://gbatemp.net/t221325-wiimc-released-...t&p=3003832
    edit2:
    You must move the FAT32 parition before all your other paritons if you have other paritions [​IMG]
     
  3. Dangy
    OP

    Member Dangy Twisting Your Mind & Smashing Your Dreams

    Joined:
    Apr 5, 2009
    Messages:
    1,391
    Country:
    United States
    Thank you, thank you.
     
  4. dlf

    Member dlf GBAtemp Fan

    Joined:
    Mar 1, 2009
    Messages:
    429
    Country:
    United States
    Really? Just removing the SD card before starting the channel? Too me that just seems lame or silly, anyone else?
     

Share This Page