Homebrew Channel just goes black, doesn't work

Discussion in 'Wii - Hacking' started by kingdee, Jun 20, 2009.

Jun 20, 2009
  1. kingdee
    OP

    Newcomer kingdee Member

    Joined:
    Dec 29, 2006
    Messages:
    17
    Country:
    My firmware is 3.4E and my model is LE10 ( a launch model)
    I ran the twilight hack and followed all the instuctions in this video (below) http://www.youtube.com/watch?v=Ymztv_AldFQ

    It all worked fine following the instructions from this post http://gbatemp.net/index.php?showtopic=112945&st=0 until I launched ShopIOS51 (7mins in in the video), I installed IOS51 and the Patch Sig Check in IOS51 worked but then it asks do you want to install Wii Shop Channel I went to click now but my wiimote would not work so I had to pull the power plug now when I start the HBC I just get a black screen and have to pull the power.

    I have tried uninstalling it and reinstalling it by running the twilight hack again and it still does not work.

    Can you help me?



    update: youtube link fixed
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    edit your embedded vid like this:

    Code:
    [youtube]Ymztv_AldFQ[/youtube]
    never heard of that problem
     
  3. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
  4. kingdee
    OP

    Newcomer kingdee Member

    Joined:
    Dec 29, 2006
    Messages:
    17
    Country:
    what would be the difference between installing homebrew from the bannerbomb or the twilight hack?
    Would one work when the other would not?
     
  5. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    it dont really matter but how did you install homebrew channel please use the one in the bootmii package
     
  6. kingdee
    OP

    Newcomer kingdee Member

    Joined:
    Dec 29, 2006
    Messages:
    17
    Country:
    so if I uninstall with the twilight hack and install with the bootmii, it will help?

    Any other advice?
     
  7. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Don't uninstall it. The new one will overwrite the old one.
     
  8. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    looking at your shop country code in the any region changer it shows your shop code is set to JP could that be the problem with your shop channel

    not sure though about your HBC
     
  9. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    black screen in HBC = missing IOS

    you probably deleted the IOS used by HBC by following some unadvised advices


    if you still have hackmii installer log on your sd, you should be able to find the IOS selected for hbc and reinstall it...

    But I bet it is a problem with ios51 installer that failed installing ios properly when you powered off your wii (for god sake, never do that again, especially with unofficial and poorly tested apps, best way to brick)
     
  10. DeviousTom

    Member DeviousTom GBAtemp Regular

    Joined:
    Jul 21, 2008
    Messages:
    132
    Location:
    Markham, Canada
    Country:
    Canada
    just google "homebrew channel ios 51", you should find like 3 results that relate to your problem, i had the same problem and i know what you did wrong, but im too lazy to go back and check what it was (pretty sure you missed a step), the second post from this thread http://www.wiihacks.com/bricked-wii-issues...n-starting.html fixed my problem, hopefully it solves yours too

    What i did :
    i removed old shop channel, deleted ios 51 with anytitledeleter (using bannerbomb), i deleted the old homebrew channel, and then using banner bomb reinstalled the homebrew channel and then i didnt even bother messing with the shop channel again, not even worth it
     

Share This Page