Homebrew Channel Issues

Discussion in 'Wii - Hacking' started by jservs7, Jun 6, 2008.

Jun 6, 2008

Homebrew Channel Issues by jservs7 at 10:03 PM (2,715 Views / 0 Likes) 23 replies

  1. jservs7
    OP

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    I have seen a few threads on issues with the Homebrew Channel, so without making it seem I thought of such a great idea, I wanted to make a thread to discuss any issues with the HBC.

    My issue is with the new Beta 8 version:

    Now this is a problem that I have seen with Beta 7 as well. While I use the arrows to switch between screens to select different apps, all of my apps will disappear from the screen. Now I know all I have to do is press the + or - buttons for them to reappear, but you will notice the arrows on the side stay hidden.

    Besides that however, when you try to exit the HBC to reload the Wii menu, the screen goes black and stays that way and I have to hold the power button on the Wii in order to reboot.

    Sorry if this has been discussed before.
     


  2. GrandMasterJimmy

    Newcomer GrandMasterJimmy Advanced Member

    Joined:
    Jun 5, 2008
    Messages:
    70
    Country:
    United States
    Sucks to be you, because that doesn't happen to anyone else.
     
  3. jservs7
    OP

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    Well considering you don't know every HBC user in the world, I seriously doubt that. [​IMG]
     
  4. GrandMasterJimmy

    Newcomer GrandMasterJimmy Advanced Member

    Joined:
    Jun 5, 2008
    Messages:
    70
    Country:
    United States
    Fine, it doesn't happen to most people [​IMG]
     
  5. jinxvorheeze

    Member jinxvorheeze GBAtemp Advanced Fan

    Joined:
    May 13, 2008
    Messages:
    572
    Country:
    United States
    GrandMasterJimmy, welcome to the forums. I would suggest you don't make a fool out of yourself or you will get a reputation for being a troll. This is not the forums you want to get that reputation on. So take that as a good spot of advice. [​IMG] Cheers, good to have you.
    -----------------------------------------------------------------------------------------
    Back to topic.
    If you add or remove the Nunchuck from the Wiimote then the pointer disappears from the screen. I hoped this would be fixed in the 0.8 release but unfortunately it's not.
     
  6. stevey

    Newcomer stevey Member

    Joined:
    Jun 7, 2008
    Messages:
    14
    Country:
    United States
    That is from leaving SDGecko/USB Gecko or the Gamecube memory cards in, just remove them and you should be fine.
     
  7. jinxvorheeze

    Member jinxvorheeze GBAtemp Advanced Fan

    Joined:
    May 13, 2008
    Messages:
    572
    Country:
    United States
    That issue with the memory cards was supposedly fixed in the new version. I don't have any problems with memory cards anymore, so maybe you should try without them and see if it works better, if it still doesn't work after you remove the cards then post again so we know. Also, what type of Wii do you have PAL, NTSC, or NTSC-J and also firmware version. Then maybe we can pinpoint the problem to a specific Wii version.
     
  8. jservs7
    OP

    Member jservs7 GBAtemp Advanced Fan

    Joined:
    May 14, 2008
    Messages:
    891
    Country:
    Puerto Rico
    I always let the content load, but even after that the content will sometimes disappear, which has happened to me on both versions.

    As for the GC memory card thing, I have always left it in with version 7 and havent experienced the black screen/locking problem ever.

    I have an NTSC-U Wii fitted with a WiiKey. I guess I will try it without the GC memory card, but it sux that its messing up for me in this version. [​IMG] Not every time of course, but still its annoying.
     
  9. apb407

    Member apb407 GBAtemp Fan

    Joined:
    Feb 27, 2007
    Messages:
    496
    Country:
    United States
    errrr i dont know if it is an error or not but for some reason the channel just keeps showing bubbles going up...the pelican looking thing on the bottom right flashes for about 7 seconds then stops and stays highlighted any help?

    Edit: Never mind i found out what the problem was
     
  10. Gnac

    Newcomer Gnac Advanced Member

    Joined:
    Jun 4, 2008
    Messages:
    79
    Country:
    United Kingdom
    EDIT: argh, never mind.
     
  11. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    i went on the homebrew channel yesterday and it prompted me to update to 0.8, i never did it though because i've heard it can seriously screw your wii up.

    whats with that? i mean, has anyone else heard about that? by seriously screwing up i guess it means bricking or something so i'm scared [​IMG]
     
  12. Maikel Steneker

    Member Maikel Steneker M3 Fanboy

    Joined:
    May 16, 2007
    Messages:
    3,396
    Country:
    Netherlands
    I had that problem one time using 0.7, but I never saw it again.
     
  13. Stalkid64

    Member Stalkid64 GBAtemp Regular

    Joined:
    Apr 20, 2008
    Messages:
    119
    Country:
    United States
    The only real screwup you have to worry about would be installing it over a WAD version. Hint: Use the official HBC installers ONLY.
    HBC from official installer = controlled environment = predictable result.
    HBC from WAD installer = who knows what the fuck differences might exist = Wii goes "bang"/brick = REALLY BAD IDEA [t.m.].
     
  14. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    yeah well i installed my HBC using an installer, so i'm thinkin i should just leave it as it is. but if the prompt comes up everytime i load it up its gonna get pretty annoyin lol.

    how do you update it the other way? the 'official installer' way.
     
  15. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    I don't like the rumble.

    I even turned off the rumble on the Wii remote but no dice.

    Anyone know how to get it to stop?
     
  16. Stalkid64

    Member Stalkid64 GBAtemp Regular

    Joined:
    Apr 20, 2008
    Messages:
    119
    Country:
    United States
    You install it via the update prompt if you're using the "proper" HBC (i.e. non-wad version) or through an official HBC .elf installer. If you have the proper version already installed, the risk with the auto update is minimal and there are many improvements such as much faster SD load times.
     
  17. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    ah right, so i just need to uninstall the wad, then install the .elf version again through the TP hack?

    right i'll do that sometime when i can be bothered lol
     
  18. jinxvorheeze

    Member jinxvorheeze GBAtemp Advanced Fan

    Joined:
    May 13, 2008
    Messages:
    572
    Country:
    United States
    There is no different between the two versions. I run the WAD version and upgraded just fine. No brick, no anything strange. It installs the same exact data in the same places to the Wii and the channel doesn't know any different. The only difference is Bushing and Waninkoko don't see eye to eye about the Wii. Waninkoko is trying to turn the Wii into the PSP and Bushing is trying to make homebrew the #1 priority. Bushing wants you to use his installer that way if it doesn't install right, his team can debug the situation, and if you are using a '3rd party' installer then they won't know if it has something to do with the installer or the file. So they control the situation by making their own installer. Bushing will never release the installer because he doesn't want the Wii to be used for piracy, just homebrew. That way pirates won't draw bad attention to the homebrew scene.
     
  19. Kiljaeden

    Member Kiljaeden GBAtemp Regular

    Joined:
    Sep 26, 2006
    Messages:
    200
    Location:
    Sydney
    Country:
    Australia
  20. Stalkid64

    Member Stalkid64 GBAtemp Regular

    Joined:
    Apr 20, 2008
    Messages:
    119
    Country:
    United States
    You do know that Bushing isn't actually the entire HBC team, right..? This has nothing to do with either of them. If you think there is no difference... well, you're wrong. Plain and simple. Learn more about the process and perhaps you'll understand why and how.
    One thing you have fairly right however is that they "control" the situation to make auto updating SAFE. That is all. Using a wad version - which has absolutely NO benefit in real terms (if you think the ticket and message board are the only traces anything leaves, walk away right now) - could very easily go seriously wrong with the auto update feature, and they have NO WAY to predict what a random wad might do. This is what people need to realise about the situation. Even the most tiny difference in how it is installed could cause serious problems for the user. Until some of you realise what that means and how real that risk is... well you shouldn't be using it without understanding FULLY the risk. Why do you think the HBC installer has all those disclaimers in there? For fun?
     

Share This Page