Homebrew Channel isn't working right anymore

Discussion in 'Wii - Hacking' started by klallen1991, Jun 11, 2009.

Jun 11, 2009
  1. klallen1991

    Newcomer klallen1991 Member

    Nov 8, 2008
    United States
    I installed Bit-Trip Beat which I'm pretty sure was the right region (NTSC). Everything was working fine beforehand, until I tried to play the installed channel. It installed fine through my WAD manager, the channel's banner loaded fine, then I tried to play, up until the second logo it was fine but after this the screen went black and reverted to the Wii menu.

    I tried to install Majora's Mask VC title, but the WAD manager wouldn't load next time. I can't get any of the applications to run through the Homebrew Channel. I had installed a Wii game back-up loader too, but it's now gone off my Wii menu. I can't install another one or boot the back-up loader as an application. I tried booting more apps on a different SD card but it had the same problem: the progress bar begins to to appear but it never exceeds 0%. The Homebrew Channel is beta 8 and the cursor gives the middle finger (if that's relevant), and when I try to exit from this back to the Wii menu it fades out, but not completely, and freezes.

    The Wii's at 3.2U, and hasn't updated since as far as I know (it still says that). I haven't paid attention to development of homebrew since the Gecko back-up loader was first made a standard, around when people started making various custom banners for the same program. I can't think of anything else that could have caused it.

    I don't know what other information anyone would need to help me. Would someone be able to please help me?

Share This Page