Homebrew channel installed and now?!?!

Discussion in 'Wii - Hacking' started by ottoroluk, Jun 29, 2009.

Jun 29, 2009
  1. ottoroluk
    OP

    Newcomer ottoroluk Newbie

    Joined:
    Jun 28, 2009
    Messages:
    3
    Country:
    Italy
    I've successfully installed the HomeBrew channel on my 3.03E Wii. I was able to run the browser as well as install the following packages:

    geexbox-wii-0.1alpha7
    MPlayerCE_0.62
    DVDx Player
    cIOS36_rev10-Installer
    SDUSB-Loader_v1.5.zip

    Connected an USB Driver to the Wii and was able to see and format a partition with USB Loader, saved a game on it relaod it and played... now...
    I installed WBFS Manager 3.0.1 on my laptop runnung XP SP2 but i'm not able to copy an .iso to WBFS formatted drive. I'm able to format the drive either with the GUI and the CLI but when I try to copy the .iso image I get Errors like: "not a wii disc: No error" (this is from the CLI).
    I burned the same image on a DVD but i'm not able to run the game...

    Am I missing something here?!?!
    any help is greatly appreciated.

    Regards,
    Ottoroluk.
     
  2. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    BE SURE TO INSTALL PRE_ LOADER AND OR BOOTMII!!!!!!!!!!
    Just incase you brick you're Wii these can help fix it with out these you're Wii would be screwed..

    Good luck with you're question.
     
  3. ottoroluk
    OP

    Newcomer ottoroluk Newbie

    Joined:
    Jun 28, 2009
    Messages:
    3
    Country:
    Italy
    I'll do it as soon as I get confident with BootMii; I've read that it's dangerous to install it...
    In the meantime I did replace the IosCustom V.10 with IosCustom V.9 and used USBLoader V 1.1... I copied a game and now I'm able to see the USB Drive content from WBFS manager...
    I still have issues trying to copy an .iso to the USB drive... maybe something's wrong with the .iso itself...
    still investigating...

    thanks for your reply.

    Ottoroluk
     
  4. ottoroluk
    OP

    Newcomer ottoroluk Newbie

    Joined:
    Jun 28, 2009
    Messages:
    3
    Country:
    Italy
    UpdateII
    I've been able to see the saved copy of my game in the WBFS USB Drive from WBFS Manager... from there I was able to extract the .iso of the game, format the drive and reinstall tha same .iso... I've noticed that the extracted iso is 4.5GB while the other I have is 1.6... maybe the problem is here... does someone have any suggestion?!
    regards,
    Ottoroluk.
     

Share This Page