Hacking Homebrew Channel doesn't work - how to unmod?

JestersTear

New Member
OP
Newbie
Joined
Dec 14, 2009
Messages
3
Trophies
0
XP
7
Country
I'm running version 3.3E, and my Homebrew Channel, for some reason, never worked. I softmodded the wii using the Softmod for Dummies Guide and, at the time, softmodded 3 Wiis at once, mine, my sister's and a friend's. The other two Wii's Homebrew Channels are working perfectly, it's just mine that's the problem.
The Backup Loader works just fine, though, so it hasn't bothered me up to this point, but now I bought Super Mario Bros Wii and, being a retail copy, it will try to force me to upgrade to 4.2. Does anyone have any idea how I could un-mod the Wii to safely get to 4.2, OR get the Homebrew Channel to work to use this solution? Thanks in advance!
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
12,910
Trophies
2
Age
36
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
7,542
Country
Cyprus
u can update via nintendo, but u will be totally virginized after that. But u can always hack a 4.2 wii.

I dont understand why ur homebrew isn't working... I would update and then start from the very beginning of xzxero's stickied softmod any wii 4.2 and under stickied guide.
 

Snorlax

POSTMODERNISM
Member
Joined
Apr 26, 2008
Messages
588
Trophies
0
Age
28
Location
Australia
Website
postmodjoel.com
XP
130
Country
I think Starfall or StartPatch will be able to help you when it comes to blocking disc updates.
Just ensure you install all the IOS's required for NSMBWii, then try running it.

Seeing as your Homebrew Channel isn't working, install one of these as a channel so you don't have to run an exploit every time you want homebrew. o:
 

JestersTear

New Member
OP
Newbie
Joined
Dec 14, 2009
Messages
3
Trophies
0
XP
7
Country
DeadlyFoez said:
First off, NSMBW only has the 4.1 update on it.
I thought it was 4.2, thank you for letting me know.


DeadlyFoez said:
Second, explain to us how the homebrew channel is not working.
When I click Start the screen turns black, then it bounces back to the main menu. I have nothing Game Cube related in the Wii, no GC memory cards, no GC controllers.


QUOTE(DeadlyFoez @ Dec 14 2009, 09:44 PM)
I would advise against updating through nintendo at all.
Yes, I was afraid doing it through Nintendo would get me a shiny white brick.
 

xzxero

♥bong milk does good for the brain♥
Member
Joined
Jul 18, 2008
Messages
3,831
Trophies
0
Age
12
Location
SB
Website
Visit site
XP
312
Country
United States
if HBC black screens, then simply re install it with using bannerbomb+hackmii installer again.
 

JestersTear

New Member
OP
Newbie
Joined
Dec 14, 2009
Messages
3
Trophies
0
XP
7
Country
In between Christmas preparations, lots of work, Guitar Hero on my 360º and Final Fantasy XIII, I have managed to find an obscene amount of excuses not to try and fix this; I say excuses because, really, the only reason why I truly didn't was fear of bricking it. Half a year has passed and I've never played on the Wii again – my retail NSMBW was NEVER played – and, by now, I think I really have to try it, as there is little difference between bricking it or simply not using it at all, which is what I've been doing.

That being said, I've run out of excuses, so my question is, are the versions you recommended back in December (waninoko's cIOS rev 14 or rev 15 + IOS 60 v6174) still the same ones you'd recommend now? Nothing in my situation has changed, it's still 3.3E. Thanks in advance!
 

Krestent

What to post?
Member
Joined
Mar 31, 2009
Messages
3,953
Trophies
0
Website
Visit site
XP
340
Country
United States
JestersTear said:
In between Christmas preparations, lots of work, Guitar Hero on my 360º and Final Fantasy XIII, I have managed to find an obscene amount of excuses not to try and fix this; I say excuses because, really, the only reason why I truly didn't was fear of bricking it. Half a year has passed and I've never played on the Wii again – my retail NSMBW was NEVER played – and, by now, I think I really have to try it, as there is little difference between bricking it or simply not using it at all, which is what I've been doing.

That being said, I've run out of excuses, so my question is, are the versions you recommended back in December (waninoko's cIOS rev 14 or rev 15 + IOS 60 v6174) still the same ones you'd recommend now? Nothing in my situation has changed, it's still 3.3E. Thanks in advance!
cIOS rev19 base 37
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: 10 year old hardware now still emulates switch pretty decently