Homebrew Channel cant install on my 3.4U Wii

Discussion in 'Wii - Hacking' started by clarens_et, Jul 5, 2009.

  1. clarens_et
    OP

    clarens_et Member

    Newcomer
    1
    Jul 5, 2009
    United States
    Thats when i try to load hackmii installer beta 2 ... with bannerbomb

    popup show boot elf/dol
    i click yes and it load after that ..black screen and my dvd drive , flash a blue light

    and when i try to load homebrew channel 1.0.1 do the same thing but it dont flash a blue light in my drive

    i do the same thing with loadmii same result... what i must do plz help me.. !

    Wii 3.4U
    LU30
    Modded wii (wiikey)
     
  2. kobykaan

    kobykaan GBAtemp Addict

    Member
    1
    Aug 27, 2007

    did you try install DVDX first ?


    try using the hackmii installer again use the latest version and install dvdx then hbc make sure you have wii24connect turned off! [​IMG]
     
  3. clarens_et
    OP

    clarens_et Member

    Newcomer
    1
    Jul 5, 2009
    United States
    everytime i try to install dvdx .. i get error -2011
    and everytime i try to install wads i get error -2011 or 1022
     
  4. kobykaan

    kobykaan GBAtemp Addict

    Member
    1
    Aug 27, 2007
    follow the guide here for the October 23rd update [​IMG]
     
  5. clarens_et
    OP

    clarens_et Member

    Newcomer
    1
    Jul 5, 2009
    United States
    i already do it .. always the same things.. now it give me error 1022 .. when i try to install wad ios-64-v257
     
  6. kobykaan

    kobykaan GBAtemp Addict

    Member
    1
    Aug 27, 2007

    read this post here read steps 1-11 in that post!

    you need to get IOS 16 on their first and work your way through [​IMG]
     
  7. rasputin

    rasputin GBAtemp Advanced Fan

    Member
    3
    Mar 7, 2008
    United States
    Full format the memory card, use 'safely remove hardware feature'

    make sure wii-connect 24 is off
     
  8. clarens_et
    OP

    clarens_et Member

    Newcomer
    1
    Jul 5, 2009
    United States
    when i tried to do the softmodding for dummies thing .. before installing the ios16 that gave me -1022 .. woww now i dont really know what to do..
     
  9. nknave

    nknave GBAtemp Regular

    Member
    1
    Jun 23, 2009
    Mexico
    What do you currently have on your Wii right now?

    Homebrew Channel?

    cIOS of some sort?

    Please explain more.


    All I can say for now is to install BootMii and get your hands on cBoot2 and when you want to install a WAD, select to uninstall first, and than install. (Warning, this is at your own risk)
     
  10. clarens_et
    OP

    clarens_et Member

    Newcomer
    1
    Jul 5, 2009
    United States
    nothing .. i got a wii 3.4u with modchip(wiikey) thats all

    Posts merged

    i load my homebrew with bannerbomb
     
  11. clarens_et
    OP

    clarens_et Member

    Newcomer
    1
    Jul 5, 2009
    United States
    i try EVERYTHING TO INSTALL WADS bUT I CANTT!!! ! ERROR 1022 .. !!! I TRY WII FIX ERROR .. bUT I CANT INSTALL WADS ... IOS DOWNGRADER DONT WORK ON MY WII !! PLZ HELP ME SOMEONE
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice