Homebrew Channel can not be installed in 4.2E

Discussion in 'Wii - Hacking' started by DDD13, Jan 29, 2010.

  1. DDD13
    OP

    DDD13 Advanced Member

    Newcomer
    54
    0
    Aug 22, 2008
    Hi,

    Well I update to 4.2 since wasn't read any disc, and the update haven´t solve anything, know I'm trying to reinstall homewbrew channel but it gives me this error:

    "This installer can NOT continue!

    There is no know vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to security reasons."

    What can I do?

    Thanks.
     
  2. Davess

    Davess On the list :D (Thanks Haflore)

    Member
    693
    4
    Mar 15, 2009
    Canada
    __________________ Posts: 9326
  3. DDD13
    OP

    DDD13 Advanced Member

    Newcomer
    54
    0
    Aug 22, 2008
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    Get a clean IOS34 and IOS61 wad (using NUS Downloader, enable pack->wad) and install them with wad manager.
    No tutorial is needed for that