Homebrew Apps won't boot...trying to get A9LH

Discussion in '3DS - Homebrew Development and Emulators' started by Attainable, Mar 12, 2016.

  1. Attainable
    OP

    Attainable Advanced Member

    Newcomer
    3
    Aug 24, 2007
    United States
    Hey guys...I've been following the Plailect's guide on A9LH and am on step 5.

    I've had issues running homebrew since I completed step 4 of the guide and reinjected my sysNand_original back in. I can run browserhax, and get into the HBL then was able to install menuhax to make going in and out easier, but have had literally no luck running any other apps from the HBL.

    When I try booting any app from HBL, I just got a red screen. That being said, I can rename apps to boot.3dsx and boot into them via menuhax, but am unable to boot into arm9loaderhax.3dsx (the one I generated from the otp.bin).

    ....anyone have any ideas why I'm having issues? I've tried reinjecting the sysNand a few times already, and the same issue occurs. I've also tried using a brand new SD card that I formatted, and still the issue persists.

    FYI: O3DS sysNAND 9.0
     
    Last edited by Attainable, Mar 12, 2016
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice