Homebrew apps don't work on R4

Discussion in 'R4 DS' started by Bobbicus, Dec 12, 2007.

Dec 12, 2007
  1. Bobbicus
    OP

    Newcomer Bobbicus Newbie

    Joined:
    Jun 19, 2007
    Messages:
    3
    Country:
    United States
    I figured it out [​IMG]
     
  2. IainDS

    Member IainDS GBAtemp Regular

    Joined:
    Jul 20, 2007
    Messages:
    250
    Location:
    UK
    Country:
    United Kingdom
    The latest R4 firmware automatically patched roms (DLDI) you don't need to!
     
  3. Bobbicus
    OP

    Newcomer Bobbicus Newbie

    Joined:
    Jun 19, 2007
    Messages:
    3
    Country:
    United States
    Ohh, I've got version 1.11, does it do it in this version?
     
  4. Bobbicus
    OP

    Newcomer Bobbicus Newbie

    Joined:
    Jun 19, 2007
    Messages:
    3
    Country:
    United States
    Either way I still get that same error message [​IMG]
     
  5. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    try with some other homebrew? And firmware 1.13 is the newest one afaik. install that and try again if you don't get it work.
     
  6. leetdude_007

    Member leetdude_007 Official GBAtemp Assassin That Has Never Killed An

    Joined:
    Nov 25, 2006
    Messages:
    998
    Country:
    United States
    Try a list of things then. Try DLDI patching manually before opening the homebrew program for the first time. I personally RUN all of cards under FAT32. I don't know if that'll help though.
     

Share This Page