Homebrew Homebrew and usb loader problems

Mezzle992

New Member
OP
Newbie
Joined
Mar 13, 2021
Messages
3
Trophies
0
Age
28
XP
14
Country
United Kingdom
I brought a wii a week ago and i decided to hack it with homebrew.

I followed a guide i found on a forum and i cant get the usb loader to work.

I used modmii (im certain its not one of the fakes ive read about) to homebrew my wii using the letterbomb exploit. I've made a nand back up and i have priloader installed. Modmii installed 42 wad files and the cIOS look to be installed correctly.

Ive tried putting wmfs files on my memory stick, the loader can see them but i get a black screen when i try to launch it from either usb loader gx or wiiflow.
Ive also tried using wfms manager to put an iso on my memory stick and the wii cant see the file at all.

Usb loader gx goes straight to 100% when trying to install a game and gets stuck.
When i go on to title sources and select nand channels and EmuNand and go back and try and click on an option i can hover over it so it selects then i can click it but i can only do this once per option with the selection doing nothing so i have to reset the wii because i cant go anywhere. (sorry if thats hard to make sense of)
I cant go from usb loader gx to the wii menu but it black screens and i have to reset the wii.

I have updated the homebrew channel, usb loader gx, d2x Cios, wiiflow and i cant seem to reslove anything. Im loading the loader from the homebrew not the forwarder. Ive searched and searched, ive tried installing the cIOS's again but nothings changed.
D2x cIOS doesnt have a version 8 option which seems to have worked for some people. I only have v4,5,6 beta52 and beta 53

I didnt want to be the one to have to ask on a forum but i really have tried searching as much as possible to solve my problem but now i need help

Here is my sys check id if it helps XosdxXui

Here is my syscheck ID if it helps

Thank you in advance
 
Last edited by Mezzle992,
  • Like
Reactions: BlazeMasterBM
General chit-chat
Help Users
  • No one is chatting at the moment.
    Swagboi308 @ Swagboi308: :wacko: