Homebew Channel Black screen after downgrade attempt.

Discussion in 'Wii - Hacking' started by serpentxx, Jun 25, 2009.

  1. serpentxx
    OP

    Newcomer serpentxx Newbie

    Joined:
    Jun 25, 2009
    Messages:
    6
    Country:
    Australia
    Hey all,

    I have installed the homebrew channel on my wii using the twilight hack
    the current system menu is 3.4e and i tried downgrading it to 3.2e

    The guide i used can be found HERE

    After completing step 7, i reset my wii and now the homebrew channel freezes on a black screen.
    everything else works fine so its not bricked/semi bricked
    i even removed the homebrew channel and used the twilight hack to put on a fresh copy, but its still black

    i have the feeling its stuffed up because step 7 changed the IOS.

    anyone got any helpfull ideas?
     
  2. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    are you using the newest Hackmii installer to install the newest HBC, if not try that
     
  3. serpentxx
    OP

    Newcomer serpentxx Newbie

    Joined:
    Jun 25, 2009
    Messages:
    6
    Country:
    Australia
    I used the following

    Twilight Hack 0.1 beta2
    Hackmii Installer v0.2 (for Homebrew Channel v1.0.3)
     
  4. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Is there a reason why you are downgrading? You can run 99.9% of homebrew on 3.4/4.0.
     
  5. serpentxx
    OP

    Newcomer serpentxx Newbie

    Joined:
    Jun 25, 2009
    Messages:
    6
    Country:
    Australia
    Before this issue i was trying to use Wii Backup Loader 0.3 gamma and it came up with a DVD read error
    and after searching it in Google a few forums recommended downgrading to 3.2e

    im sorry i cant remember specifically what the error was, i can probably find out at home.

    ive been an idiot and tried to rush this, it probably didn't need to be downgraded, i probably just screwed up the burn i did

    i did this all before on my brother in laws wii 6 months ago without any issues, now that i have my own wii its not going so well this time [​IMG]

    im sure ill be alright and can get back on track if i can just get the homebrew channel working again.
     
  6. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    run IOS60 Updater.

    1.0.3 uses a different IOS to run. that is why you are getting a black screen.

    61 or 60, i forget which.
     
  7. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    Do not install useless IOS, reinstall the Homebrew Channel instead

    Think about it, by downgrading, you deleted the IOS used by the former HBC installation. You obviously need to reinstall HBC to make it pick a different IOS. HackMii installer should work, by default, it picks the last IOS version that can be found in your Wii so it's safe
     

Share This Page