Home menu not working anymore after updating

Discussion in 'PSP - Hacking & Homebrew' started by guruFTW, Aug 16, 2016.

  1. guruFTW
    OP

    guruFTW Member

    Newcomer
    33
    1
    Jul 23, 2013
    Italy
    I had my old PSP on 5.50 permanent cfw, and I knew I shouldn't have updated because I knew something would've fucked up, but I did it anyways to try and fix some problems I was having with crashes. The PSP was working perfectly until I updated, but as soon as I installed 6.60 Pro C2, after pressing my home menu I get no response.

    The problem is identical to the one described here http://forums.dashhacks.com/psp-help/302489-home-button-wont-quit-games-help-request.html but the guy didn't seem to find a solution.

    It's the same for me, if after pressing the home button while in game I put the psp on hold and then remove it, the home menu is responsive once more. But before that, nothing.

    I also can't seem to access VSH while on the XMB.

    I can't find any solution on google, do you guys have any suggestions or am I just fucked?


    EDIT: I have a PSP 2000 that supports permanent CFW, forgot to mention it
     
    Last edited by guruFTW, Aug 16, 2016
  2. guruFTW
    OP

    guruFTW Member

    Newcomer
    33
    1
    Jul 23, 2013
    Italy
    It also seems like while I can access the recovery menu, despite being able to move the cursor up and down, as soon as I stop pressing a direction on the D-pad, the selection goes back to "back" at the top of the list. It also doesn't seem like I'm able to select anything on the menu.

    I also tried going into the Update for my current CFW to reinstall it. It tells me I have to hold "L" to resintall, but even if I hold it down nothing seems to happen.

    I'm wary about uninstalling CFW since the only other person that had this bricked his PSP when he tried. I'd happily leave it as a last possible resort.
     
  3. guruFTW
    OP

    guruFTW Member

    Newcomer
    33
    1
    Jul 23, 2013
    Italy
    Tried uninstalling. It didn't brick my PSP. I reinstalled it again, and I get the same exact problem as before.

    I'm now on OFW 6.60, no 6.60 PRO CFW seem to work.

    Can't even test if the home button works in OFW because I don't have any of my UMDs with me.