Home Brew Channel not working

Discussion in 'Wii - Hacking' started by spritefreak, Aug 29, 2009.

Aug 29, 2009
  1. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I am trying to update my wii from 3.2 to 4.1, so I started with installing BootMii and boot2. I seem to have done it properly, but I am not having trouble with the homebrew channel. Everytime I go to the channel, it never sees the apps folder on my SD card. I updated from 1.0.1 to 1.0.3. Since I have a wireless router, it asked me when I first opened the homebrew channel if I wanted to update to 1.0.3. So I said yes. Then when installing BootMii I installed the HBC again....and now it isn't working.

    Does anyone have suggestions?
     
  2. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Not sure if its because you´ve installed HBC twice? Anyway, at this point which isnt too far away from start, just initialize your Wii and start again, this time install HBC only once^^ Make sure to backup your nand with bootmii.

    You could also try another SD Card, HBC is having problems with SDHC cards...
     
  3. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I don't have an SDHC card, just SD. And I made the NAND after I updated the HBC, so that won't help me. With HBC 1.0.3, what folder must be on the root of the SD card?
     
  4. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Best thing would be to update to 4.1 via Big N´s server and start from there with one of the superb tuts here on the site.
     

Share This Page