Hombrew channel Crashes when launching some apps

Discussion in 'Wii - Hacking' started by DaWiis, Jun 24, 2008.

  1. DaWiis

    DaWiis Advanced Member

    Feb 2, 2008
    My Hombrew channel Crashes when launching some apps. They worked before but have suddenly stopped working. I'm still on 3.2

    Region free and VirtualBoy advance now crashes and goes to code dump screen.
    I have tried reinstalling the HBC v.8 and I have tried using another SD card and the newest version of the apps.

    WADmanager still works and so does FCEutlra.
    Can any one help?
  2. davidw89

    davidw89 GBAtemp Regular

    Jun 16, 2008
    SNES crashes as well --> goes to some colour screen
    VirtualBoy advance works here..
    Tetris also crashes and goes to code dump screen
  3. FireEmblemGuy

    FireEmblemGuy Celebrating a decade of shitposting

    Jul 6, 2007
    United States
    Michigan, USA
    For the love of god, can people use some common sense? Y'know, like trying to load up a rom instead of starting and hitting "Play Game"?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice