Hombrew - can't install apps or CIOS - error 2011

Discussion in 'Wii - Hacking' started by markice, Jul 18, 2009.

  1. markice
    OP

    markice Newbie

    Newcomer
    3
    0
    Apr 18, 2009
    Hi

    I have just installed the Homebrew Channel 1.0.3 on a new Wii with system menu 3.3E (purchased in early July 09) using Banner Bomber / HackMii beta 2. The Homebrew Channel is installed and boots up ok.

    The problem is that I can not install any CIOS, Buckup loader or any other app for that matter as it gives a ticket / signature error 2011 during the installation process.

    I have used the exact same procedure before on a Wii with system menu 3.3E and everything worked fine.

    Do you have any suggestions?
     
  2. BenieUK

    BenieUK GBAtemp Regular

    Member
    126
    0
    Jun 19, 2009
    There are 2 versions of 3.3E (1 blocked 1 not), downgrade to 3.2E and you should be fine.

    Or i think Trucha Bug Restorer v1.0 should be easier then downgrading... [​IMG]
     
  3. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    Follow steps 1, 8, 9, 10, 13, and 14 of this guide
     
  4. markice
    OP

    markice Newbie

    Newcomer
    3
    0
    Apr 18, 2009
    Thanks for the replies. I made a mistake, I meant to say that I am trying to install the CIO and Backuploader on system version 3.4E. Do your replies still hold try for this system version?

    Thanks again!
     
  5. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    Should work on all System Menu versions
     
  6. markice
    OP

    markice Newbie

    Newcomer
    3
    0
    Apr 18, 2009
    Thanks a stack!! The guide looks brilliant!
     
  7. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Yes, it's great. And downgrading isn't necessary anymore people....