Hold button randomly decides to turn on? FIX? Help? Any kind of advice?

BigDaddyWeaves

Well-Known Member
OP
Member
Joined
Jun 28, 2018
Messages
310
Trophies
0
Age
31
XP
1,154
Country
United States
Okay, so first and foremost, BIG PSP theme maker here, (if you’re interested in checking out my themes, my website will follow this –short- message.) I know my way around making a unique GUI. Anyway, the thing that troubles me is a hardware issue. I was lucky enough to snag a Darth Vader PSP off my one friend as a thank you for doing him a big favor. It’s got a small problem with it and I was wondering if there was ANY kind of EASY fix for it. The problem is that it’s used and whoever owned it before obviously got rid of it because it keeps locking. Locking as in the hold feature keeps turning on and disabling me from playing games or simply even moving around the XMB. The slider on the side of the PSP is clearly not on hold. I BELIEVE it has to be opened up and cleaned as I’ve read quite a bit online about the issue. At first I thought maybe just an anti-hold feature plugin would work, but that lead me nowhere as I don’t think there is such a thing. Although it would be one hell of a plugin. Any help would be greatly appreciated, advice/questions and comments are welcome. I’m all about the PSP and making it look awesome (at least on the screen lol) Just trying to get back to testing homebrew games…I love the amount of stuff you can find online for the little device. Thanks! (Hopefully someone can guide me – I have no problems sending my PSP to someone else to service it, unfortunately I don’t trust myself enough to open it up myself.) Website: µHackPSiPod
 

SacredMilkOG

Active Member
Newcomer
Joined
Dec 17, 2021
Messages
34
Trophies
0
Age
27
XP
31
Country
United States
Hey did you ever get your system repaired? I can probably service it for you if you want but it might cost you more than would be reasonable... Idk, it's up to you. It'd cost the shipping fees + potential parts and time.

I noticed you're a theme maker though (a big one too apparently)

I'm using GIMP and trying to make icons for .ptf themes with the latest official theme tool. I have made and compiled a few times but the one thing I can't get to work correctly is the dang transparencies _-_ my icons show up with black backgrounds instead of the transparent alpha channels.

I'm also very intrested in building .ctf afterwards too- so if you know any good sources for information on building them I could use it. :yaypsp:
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/g3U7tCipvdQ