HoD Overkill / Job Island don't work. Black Screen!

Discussion in 'Wii - Hacking' started by xtc.sanchez, Jun 7, 2009.

  1. xtc.sanchez
    OP

    Newcomer xtc.sanchez Newbie

    Joined:
    Dec 26, 2008
    Messages:
    4
    Country:
    Germany
    Hey guys,

    when trying to boot HoD Overkill or Job Island I get a black screen and the wii seems to be trying to boot the disc over and over.
    My firmware is 3.1E and I installed the cIOS rev 10, 8, 13...

    I also installed the single wads 38, 53, 55... nothing changed...

    The 002 fix for the gamma v3 launcher did not solve anything either.

    All the other (older) games work flawlessly...

    What can it be?

    kind regards,

    sanchez
     
  2. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    HotD Overkill worked flawlessly for me on the Coverfloader USB loader, using IOS Rev 10.
     
  3. xtc.sanchez
    OP

    Newcomer xtc.sanchez Newbie

    Joined:
    Dec 26, 2008
    Messages:
    4
    Country:
    Germany
    The point is that I have 2 wii consoles here, mine and my friend's.
    It works perfectly on mine but not on his, I have 3.2E and his is still at 3.1E,
    might that be the problem? Im "downgrading" to 3.2E now...
     
  4. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    Upgrade to 4.0, there's no reason to stay at 3.x anymore. [​IMG]
     

Share This Page