Ho to update to 3.65 fw a PSTV already hacked to 3.60

Sypherone

Well-Known Member
Member
Joined
Apr 28, 2019
Messages
615
Trophies
0
Age
43
XP
976
Country
Germany
Ya, Config looks good.
There need to be some order in the config.txt. Some plugins need to be run first bevor other to work.
And its like that. It may be that a plugin can affect others. As long as everything runs, its OK. But If u notice some error, u need surely undo or correct the latest change.

Remove this four Lines in the mid, or put at the Top where they belong:
# This file is used as an alternative if ux0:tai/config.txt is not found.
# For users plugins, you must refresh taiHEN from HENkaku Settings for
# changes to take place.
# For kernel plugins, you must reboot for changes to take place
 

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
ok, like this:

# This file is used as an alternative if ux0:tai/config.txt is not found.
# For users plugins, you must refresh taiHEN from HENkaku Settings for
# changes to take place.
# For kernel plugins, you must reboot for changes to take place.
# ITLS
*KERNEL
ur0:tai/nonpdrm.skprx
ur0:tai/0syscall6.skprx
ur0:tai/repatch.skprx
ur0:tai/itls.skprx
ur0:tai/yamt_helper.skprx
ur0:tai/psvshell.skprx
ur0:tai/nopowerlimits.skprx
ux0:app/PSPEMUCFW/sce_module/adrenaline_kernel.skprx
# YAMT
*NPXS10015
ur0:tai/yamt.suprx
ur0:tai/henkaku.suprx
# henkaku.skprx is hard-coded to load and is not listed here
*main
ur0:tai/henkaku.suprx
ur0:tai/download_enabler.suprx
ur0:tai/shellbat.suprx
ur0:tai/pngshot.suprx
# main is a special titleid for SceShell
# this is for modifying the version string
*NPXS10016
# this is for modifying the version string in settings widget
ur0:tai/henkaku.suprx
# Optional QoL plugins
# removes brightness and wifi restrictions for games
# increases max/decreases min brightness, disabled by default
# ur0:tai/vitabright.skprx
# shows battery percentage near the gauge
# screenshots are png instead of jpg

I will install sharpscale and will let you know. In my old installation, when i run the sharpscale application, it appeared:
FATAL ERROR

Sharpscale kernel module not loaded or incompatible version

I hope now it works fine..
 

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
Ok i will try.
I m downloading from Pkgj psvita games i had in my previous installation, but strangely wipeout 2048 doesn’t run…i downloaded EUR version, i downloaded the 2 dlc too, as i did before, but now it doesn’t work anymore :(
It appears: This application cannot be used with this system. If this application is suported by the playstationTV system, update the application”.
Do you know what could be the origin of this strande issue? It is the first time i face this error…

Edit: same issue with ridge racer…😕
Thanks
 
Last edited by legolas119,

Sypherone

Well-Known Member
Member
Joined
Apr 28, 2019
Messages
615
Trophies
0
Age
43
XP
976
Country
Germany
There are blocked titles for use on PS Vita TV because of lack of the controlling with the missing Touchpad. Get the Utility "Whitelister" and run it once. U can controll them then too with the touchpad of a PS4 Controller. Then there appears little finger on the screen. Maybe u need a plugin for it.

just go into the settings by holding down the PS button and tick the option to use the touchpad. Pressing L3/R3 switches between front/rear touch.

Just in case If there is no option, use this plugin: https://github.com/MERLev/ds4Touch
 
Last edited by Sypherone,

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
ah yes, i used these titles in my previous installation and the touchpad was managed by L3 and R3, but i dind't installed any plugin, if i'm not wrong.
So i need the whitelister app and run it once and that's it? Or, in addition, i have to "just go into the settings by holding down the PS button and tick the option to use the touchpad. Pressing L3/R3 switches between front/rear touch." ?
 

Sypherone

Well-Known Member
Member
Joined
Apr 28, 2019
Messages
615
Trophies
0
Age
43
XP
976
Country
Germany
Yes, u need the whitelister app and run it once.
And If u want Touchpad support, activate in settings or use the plugin.
 

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
thanks! done and i activated the touchpad. But in order to play that games, i need to launch whitelist every time i reboot the console...in my previous installation for sure i had whitelist (i remember the bobble now :)) but it wasn't necessary to launch it every time. I played Ridge Racerr, Wipeout and so on without any problem, it wasn't necessary to run whitelist after every reboot...why?Do I need to perform another action to keep its effect always valid?

Many thanks!

in the meanwhile i modified in this way the config.txt file:

# This file is used as an alternative if ux0:tai/config.txt is not found.
# For users plugins, you must refresh taiHEN from HENkaku Settings for
# changes to take place.
# For kernel plugins, you must reboot for changes to take place.
# ITLS
*KERNEL
ur0:tai/nonpdrm.skprx
ur0:tai/0syscall6.skprx
ur0:tai/repatch.skprx
ur0:tai/itls.skprx
ur0:tai/yamt_helper.skprx
ur0:tai/psvshell.skprx
ur0:tai/nopowerlimits.skprx
ux0:app/PSPEMUCFW/sce_module/adrenaline_kernel.skprx
# YAMT
*NPXS10015
ur0:tai/yamt.suprx
ur0:tai/henkaku.suprx
# henkaku.skprx is hard-coded to load and is not listed here
*main
ur0:tai/henkaku.suprx
ur0:tai/download_enabler.suprx
ur0:tai/shellbat.suprx
ur0:tai/pngshot.suprx
# main is a special titleid for SceShell
# this is for modifying the version string
*NPXS10016
# this is for modifying the version string in settings widget
ur0:tai/henkaku.suprx

# Optional QoL plugins
# removes brightness and wifi restrictions for games
# increases max/decreases min brightness, disabled by default
# ur0:tai/vitabright.skprx
# shows battery percentage near the gauge
# screenshots are png instead of jpg
 

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
31,602
Trophies
2
XP
21,050
Country
United States
antiblacklist is no longer needed:

1644959138513.png


DolcePolce.suprx does it now. the problem with antiblacklist is that you can't update games with it or something like that.
 
  • Like
Reactions: Sypherone

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
you are right, anti-blacklist too! i had it! ok, it requests to install patch v1 or patch v2. is it necessary to install both the patch? I don't rember... probably i have to install only the v2 patch, right? In order to make permanent the fix, do you confirm i have to follow the following steps:
1) install v2 patch
2) power off the console and remove SD2VITA
3) power one the console (without the SD2VITA) and wait database refreshing
4) power off the console and insert the SD2VITA
5) power on the console

is that correct? After that, can i uninstall whitelist? I suppose so..
many thanks
 

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
antiblacklist is no longer needed:

View attachment 298286

DolcePolce.suprx does it now. the problem with antiblacklist is that you can't update games with it or something like that.
ah ok! i will try that plugin! I uninstall whitelist and anti-blacklist (i haven't installed its patch yet) and i will add DolcePolce. I will let you know
 
  • Like
Reactions: godreborn

Sypherone

Well-Known Member
Member
Joined
Apr 28, 2019
Messages
615
Trophies
0
Age
43
XP
976
Country
Germany
Right that! If u want use Dolcepolce.suprx dont run it!!!!
Hint of the Programmer: Remove old whitelister v2 or your dlc & updates will still be broken..
And best be sure whitlister dont run, too.
 
Last edited by Sypherone,
  • Like
Reactions: godreborn

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
i uninstalled both anti-blacklist (I dind't installed any patch) and Whitelist apps and i added DolcePolce in tai folder and into the config file and refreshed the config file and rebooted. Here my current config file:

# This file is used as an alternative if ux0:tai/config.txt is not found.
# For users plugins, you must refresh taiHEN from HENkaku Settings for
# changes to take place.
# For kernel plugins, you must reboot for changes to take place.
# ITLS
*KERNEL
ur0:tai/nonpdrm.skprx
ur0:tai/0syscall6.skprx
ur0:tai/repatch.skprx
ur0:tai/itls.skprx
ur0:tai/yamt_helper.skprx
ur0:tai/psvshell.skprx
ur0:tai/nopowerlimits.skprx
ux0:app/PSPEMUCFW/sce_module/adrenaline_kernel.skprx
# YAMT
*NPXS10015
ur0:tai/yamt.suprx
ur0:tai/henkaku.suprx
# henkaku.skprx is hard-coded to load and is not listed here
*main
ur0:tai/henkaku.suprx
ur0:tai/DolcePolce.suprx
ur0:tai/download_enabler.suprx
ur0:tai/shellbat.suprx
ur0:tai/pngshot.suprx
# main is a special titleid for SceShell
# this is for modifying the version string
*NPXS10016
# this is for modifying the version string in settings widget
ur0:tai/henkaku.suprx

# Optional QoL plugins
# removes brightness and wifi restrictions for games
# increases max/decreases min brightness, disabled by default
# ur0:tai/vitabright.skprx
# shows battery percentage near the gauge
# screenshots are png instead of jpg
 
Last edited by legolas119,

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
343
Trophies
0
XP
872
Country
yes it works! many many thanks guys for all your help! now i need only to try sharpskale. Which is the first test i can do with it? i mean, can i try to put the plug in in this position?

# This file is used as an alternative if ux0:tai/config.txt is not found.
# For users plugins, you must refresh taiHEN from HENkaku Settings for
# changes to take place.
# For kernel plugins, you must reboot for changes to take place.
# ITLS
*KERNEL
ur0:tai/nonpdrm.skprx
ur0:tai/0syscall6.skprx
ur0:tai/repatch.skprx
ur0:tai/itls.skprx
ur0:tai/yamt_helper.skprx
ur0:tai/psvshell.skprx
ur0:tai/nopowerlimits.skprx
ux0:app/PSPEMUCFW/sce_module/adrenaline_kernel.skprx
ur0:tai/sharpscale.skprx
# YAMT
*NPXS10015
ur0:tai/yamt.suprx
ur0:tai/henkaku.suprx
# henkaku.skprx is hard-coded to load and is not listed here
*main
ur0:tai/henkaku.suprx
ur0:tai/DolcePolce.suprx
ur0:tai/download_enabler.suprx
ur0:tai/shellbat.suprx
ur0:tai/pngshot.suprx
# main is a special titleid for SceShell
# this is for modifying the version string
*NPXS10016
# this is for modifying the version string in settings widget
ur0:tai/henkaku.suprx

# Optional QoL plugins
# removes brightness and wifi restrictions for games
# increases max/decreases min brightness, disabled by default
# ur0:tai/vitabright.skprx
# shows battery percentage near the gauge
# screenshots are png instead of jpg
 

Sypherone

Well-Known Member
Member
Joined
Apr 28, 2019
Messages
615
Trophies
0
Age
43
XP
976
Country
Germany
Yes, its the same of mine. Put it there and refresh taihen. Then use the app to configure. Everything should hoppely work. After a reboot u see uf everything runs fine and if all plugins are loaded maybe if u try to start a game.
 

Sypherone

Well-Known Member
Member
Joined
Apr 28, 2019
Messages
615
Trophies
0
Age
43
XP
976
Country
Germany
I saw, the github repo is emty. U can take from the second posted link, this is his home. It seems 2020-06-13 v1.5.0 is latest. Dont know wich version easyplugin/autoplugin or homebrew store provide, maybe the same.
 
Last edited by Sypherone,
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Could've had a v8