Highest FW I can/should upgrade my 9.0 N3DS emunand?

Discussion in '3DS - Flashcards & Custom Firmwares' started by idx13, Apr 1, 2015.

  1. idx13
    OP

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States
    What is the highest firmware I can and/or should upgrade my FW 9.0 European N3DS emunand to?

    Is there any issue Codename Steam
     
  2. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    You can't update EU with US rom. You can update to 9.2 with Cooking Mama if you like, but there's no reason to.
     
  3. ravihpa

    ravihpa GBAtemp Advanced Fan

    Member
    605
    242
    Apr 11, 2007
    India
    Exactly what Oishikatta said. Why take the risk? 9.0 emunand works just fine with all the games. There's absolutely no need for you to take the risk of bricking your console to update it.

    Also, I remember reading here on GBAtemp somewhere that Inazuma Wildfire/ThunderFlash EUR roms had 9.4. Am not 100% sure though.
     
  4. idx13
    OP

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States
    I don't really need to if I don't really need to. As long as I can still do themes and play all the games..
     
  5. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    If you just can't resist the urge make sure you also back up your mSD card contents as well as up emunand with the emunand tool first, it is a good practice to do periodically anyway.
     
  6. idx13
    OP

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States
    Emunand tool? Is that' in gateway?
     
  7. Loaffy

    Loaffy GBAtemp Regular

    Member
    136
    45
    Mar 27, 2015
    Canada
    No, emunand tool is a windows program that is a single .exe. A google search should pop up many links, and the program literally only has two buttons/options to choose so you won't need a guide on using it. Basically it can extract emunand or inject emunand - very useful for making/restoring backups!
     
  8. idx13
    OP

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States
    Thanks!
     
  9. digitalkid56

    digitalkid56 Member

    Newcomer
    24
    1
    Mar 9, 2015
    United States
  10. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,897
    Nov 30, 2014
    United States
    You'll need emunand 9.3 or better to run that game. You can just use the cart to update it.
     
  11. idx13
    OP

    idx13 GBAtemp Regular

    Member
    140
    34
    Jan 21, 2015
    United States
    Sorry but which game and what cart? How do I update using toms
     
  12. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    You can update to 9.4 with xenoblade
     
  13. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,897
    Nov 30, 2014
    United States
  14. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    zoogie likes this.
  15. retrospect

    retrospect GBAtemp Regular

    Member
    253
    52
    May 17, 2008
    I read that Xenoblade will work with spoofed firmware 9.4 (real firmware 9.0), but I'm not sure how to do that yet.
     
  16. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    Gateway uses a 9.5FIRM, so it's already done if you use gateway -- nothing you need to do. However, you can still update emunand from the rom by holding DPAD UP while booting emunand.