Hi Everyone. System Check Results From Wii. Want to update cIOSX/IOS

Discussion in 'Wii - Hacking' started by freestile, Feb 25, 2018.

  1. freestile
    OP

    freestile GBAtemp Regular

    Member
    2
    Jan 10, 2011
    United States
    https://www.youtube.com/user/freestilesteve
    Hi Temp. What's up everyone? I'm just chilling over here. Broke out my Wii after a few years and I want to play around.
    I hope I got the title right, but that's what I'm trying to do. I think I was pretty modded up as I had
    did the System Menu X from Wiihacks which was "The Ultimate Mod" at the time. I updated tons of times just to be
    sure it was and I never lost mod once. Not sure if I properly updated (as I was on 4.1) but as I said I did accept
    updates just to see if Modding would be lost after said updates and it never was. I still get prompted for another update, but coming
    this far I'm not sure if I want to risk it and potentially jacking something up. I do have BootMii or Boot2 or whatever it's called and Priiloader
    installed so I got somewhat of a safety net there. This might be kind of long but I like to try to explain my situation thoroughly.
    Hopefully I don't confuse too much. I will include my system check in the end below.W hat I'm thinking I want to do is upload just the cIOS's. I hope that's right. I think these are what I'm really looking at below

    cIOS245
    cIOS246
    cIOS247
    cIOS248
    cIOS249
    cIOS250
    cIOS251
    cIOS252

    I'm pretty sure it's the D2x cIOS I need and from my system check I'm not totally sure which version I have, but I'm going
    to assume its d2x-v9beta(r49) as from the system check they say it in this format IOS245 (rev 21009) so I'm thinking the last 21009 signifies d2x-v9beta(r49). I noticed since I checked on this there was a version after which is d2x v10 beta r52 and an alternative d2x v10 beta r53. Now before I jump any further do I even need to update from what I have?? I mean if there's anything major or big I'd like too, but everything seems to be working as is and I don't want to do anything if it ain't really necessary. Also on the installing I cant quite remember how to do it, but I would use wad manager I think and install like that. I believe the wad base you would need to install from was 249 or something , but I haven't did anything like this since the d2x-v9beta(r49) came out so it's been a few years. I can't even remember how to make a wad. I do know there's a ciOS d2X installer so I'm wondering if that would be my best bet. I mean I haven't ran into any problems and I don't really do a whole lot other then a little experimentation so I dont know if this is needed or not. I don't remember having many problems, and for installing wads I think the Wad Manger 1.7 was how I would do it. Anybody have any suggestions on this or any reasons why I should or shouldn't do it. I mean if there's really no big necessary changes that I need from d2x-v9beta(r49) to d2x v10 beta r52 or alternative d2x v10 beta r53 I'm thinking I might just stay where I"m at, although I don't remember it being a necessarily hard process as long as you just installed with the right base and to the right cIOS/IOS. I tried to be thorough in explaining this. Hope everything sounds alright. I know the community sometimes will post these packs to help people out and whatnot so if anybody wants to possibly link me to something where I can install what I need and a little instruction that would be great.I'll post my system check below. Let me know what's good guys. I'd appreciate it very much. Thanks in Advance.


    System Check
     
    Last edited by freestile, Feb 25, 2018
  2. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    Please use this version of SysCheck.
     
    freestile likes this.
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    17
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Drag&Drop your sysCheck onto the ModMii window (not sure if it has to be the console version or the GUI version) and it should download the files needed to update.
    Edit: And yes, use the sysCheck linked above.
     
    freestile likes this.
  4. freestile
    OP

    freestile GBAtemp Regular

    Member
    2
    Jan 10, 2011
    United States
    https://www.youtube.com/user/freestilesteve
    Thanks very much for the quick responses.Last time I used mod mii gui was on windows 7 on my old computer about 3-4 years ago. Maybe even 5 years ago.I dont have it on my newer windows 10 machine but I'm thinking it should work. Right now I'm on the mac so I don't even know if there's an OS X version of it. Thanks again for the responses. I'll def have to use that version of System Check an look into what you guys suggested. Thanks a bunch.
     
  5. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    If you've got a Wii and not a Wii U you probably only want d2x-v8 in 249-251 as 249[56], 250[57] and 251[58].

    v10 sounds better because it's a newer version but it's not really any different from v8 except for vWii support. The difference between v10-beta52 and beta53 is support for using either USB port on the console, but that comes at the expense of game and HDD compatibility.

    Don't reinstall v9 at all. It was abandoned. You also don't need to worry about the versions of v9 you currently have, just don't use those slots.

    The version of SysCheck I linked is better at detecting exactly what is installed in your IOS slots.
     
    freestile likes this.
  6. freestile
    OP

    freestile GBAtemp Regular

    Member
    2
    Jan 10, 2011
    United States
    https://www.youtube.com/user/freestilesteve
    Thanks a million GreyWolf. If any of you guys want to look at my system check with the version of syscheck you guys suggested
    feel free to check it out. I'll post it below. I think this sounds good to me
    So I'll roll with that. Any suggestions on how I should install those. I remember just using wad manger 1.7 and wasn't sure if they need to be in wad format or if wad manager does that for you (something tells me it doesn't) or I could use the d2X-cIOS installer. I know mod mii was mentioned so maybe I'll do what's instructed. 249-251 shouldn't be too bad to mess with. Thanks again GreyWolf and if you have any suggestions on to what you would think the easiest way to do this is please feel free to advise.

    Warning: Spoilers inside!