Hermes V4 and cIOS v19 conflicts

Discussion in 'Wii - Hacking' started by taggart6, Apr 18, 2010.

  1. taggart6
    OP

    taggart6 GBAtemp Fan

    Member
    3
    Sep 20, 2006
    United States
    Los Angeles
    Howdy all,

    I'm running a NTSC 4.0 launch day wii. I was running cIOS 14 for the longest time but recently updatd with Hermes v4 to get IOS 222, and 223 added to my system ( i used 38 merged with 37 as the base).

    I want to go ahead and run cIOS 19 but I'm not sure it this might cause a conflict with Hermes. Suggestion or any possible guides you can recommend?
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    6
    Sep 12, 2009
    Canada
    Ontario
    they wont conflict

    u can use nus auto downloader (with custom guide), or the stickied simplistic mod, or the complete softmod guide... take your pick [​IMG]
     
  3. taggart6
    OP

    taggart6 GBAtemp Fan

    Member
    3
    Sep 20, 2006
    United States
    Los Angeles

    Ahh, so you happen to have the links where these are located?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice