Hermes mergie consequences?

Discussion in 'Wii - Hacking' started by lafleche, Aug 1, 2010.

  1. lafleche
    OP

    lafleche GBAtemp Fan

    Member
    377
    81
    Jan 4, 2007
    Netherlands
    Before I am trying to het MH3 working and re-installing Hemes V4 with the merging install option.... does it break compatibility with other games?

    Or should I forget this merging thing and install Waniniko's ciosR20 one?
     
  2. bwillb

    bwillb GBAtemp Advanced Fan

    Member
    620
    0
    Jul 2, 2009
    United States
    anything with base 37 should work. (maybe also base 56, haven't tried it myself but others say it works)

    even hermes v5 with base 37 on 223 works fine.
     
  3. Taleweaver

    Taleweaver Storywriter

    Member
    5,567
    1,619
    Dec 23, 2009
    Belgium
    Belgium
    You can think of IOS and cIOS numbers as slots (as in placeholders). By installing a cIOS, you put some code in it. Then, you tell your USB loader which 'slot' to load the game. Hermes's cIOS typically take up slots 222, 223 and/or 224 while Waninkoko's cIOS is typically installed in 249/250 (and the most recent versions in pretty much any slot, if I read things correctly). As such, you don't usually have to make a choice, as you can just install a bunch of cIOS'es and tell certain games to use certain cIOS'es.

    Now...since you wrote "reinstalling", I assume you're asking whether Hermes's version 4 has an advantage over version 5. And since Monster Hunter tri needs IOS 37, I assume you want to install v4 as a merge of 38 and 37.

    Now...that is one way to get MHT to work. And it won't break compatibility with other wii games that I know of. However, that very cIOS won't work with the DLC of music games. And if you want to use uloader to play wiiware/VLC, then you should also use v5 (with a base IOS of 37).
     
  4. lafleche
    OP

    lafleche GBAtemp Fan

    Member
    377
    81
    Jan 4, 2007
    Netherlands
    No I am on Hermes V4 but that is installed with the sticky "modify any wii" so that is -to my last knowledge- on base 37 or 38. So I need to re-install V4 to make ios 222 on 38 and 223 merged 37/38 for MH3 being able to play.... but pleeeeeease correct me if I am wrong... I only used the sticky to modify Wii's (plural) so this is new for me.

    edit: nevermind: I checked and I saw that the "modify any wii" sticky results in ios222 on 37+38. So after changing the setting in USB GX and Cfg USB to ios222 the game MH3 starts fine, no beeeeeeeeeeeeeep,