Hermes cIOS's fail to load games

Discussion in 'Wii - Backup Loaders' started by LuckySteves, Jun 30, 2011.

Jun 30, 2011
  1. LuckySteves
    OP

    Newcomer LuckySteves Member

    Joined:
    Jan 13, 2011
    Messages:
    45
    Country:
    Canada
    When I attempt to load a game via USB while using Hermes's cIOS the games fail to load, showing only a black screen, and then kick back to either the homebrew channel (if loading from there) or the main menu. (if using a forwarder) The game (monster hunter tri) was working less than 2 days ago, so I'm unsure what changed. I am using USB Loader GX, although I have tried Configurable USB Loader as well. Neither works with IOS 222, 223 or 224.

    All other games, running from the same external hard drive, that use IOS 249 work perfectly.

    I have tried reinstalling them with different revisions, 'pimping' my wii, updating USB Loader GX, you get the idea.

    My wii is on 4.1U if that changes anything. Also note: I am using a mac. I am unable to use modmii for windows in any way. I do not have access to a pc, just a mac.

    Appreciate the help.
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
  3. LuckySteves
    OP

    Newcomer LuckySteves Member

    Joined:
    Jan 13, 2011
    Messages:
    45
    Country:
    Canada
    Thanks, everything seems to be working correctly now.

    Thread can be closed now.
     

Share This Page