Hermes cIOS installer won't let me install merged ios

Discussion in 'Wii - Hacking' started by Psycho Sonic, Apr 17, 2010.

  1. Psycho Sonic
    OP

    Psycho Sonic Member

    Newcomer
    37
    0
    Nov 24, 2008
    United States
    I've been trying to install Hermes' 222/223 ios's. Apparently I need to install 222 as 38 merge 37 and 223 as 38 merge 60 (trying to play MH Tri). The problem is that when I select 222, it only gives me the option of ios 38. That's it. Then it says something along of the lines of "this is the only compatible ios you have" then it turns into engrish.

    I should note that I have cioscorp installed and that I'm in 3.2U.

    What do I do?
     
  2. Hexrapper

    Hexrapper Newbie

    Newcomer
    2
    0
    Jan 18, 2006
    Canada
    I'm in a similar situation, except that after selecting 250 I *can* get to the merge option, but when I use it it just locks up my Wii and doesn't wind up installing it. Anyone know what's up with that?
     
  3. Psycho Sonic
    OP

    Psycho Sonic Member

    Newcomer
    37
    0
    Nov 24, 2008
    United States
    Ok, scratch my problem. It seems that Hermes v5 doesn't let you merge for whatever reason. I tried v4 and everything's fine now.