Hermes cIOS installer v5.1

Discussion in 'Wii - Hacking' started by Sicklyboy, Aug 30, 2010.

Aug 30, 2010

Hermes cIOS installer v5.1 by Sicklyboy at 6:31 AM (9,097 Views / 0 Likes) 6 replies

  1. Sicklyboy
    OP

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    /casual topic

    So I have been hearing more and more about Hermes cIOS installer v5.1

    After all the caution against v5, how much better is 5.1 over 4? Should I update 222/223 to v5.1 or should I just stick with v4?
     
  2. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    I think v5.1 is a workaround 4 those who had probs playing Monster Hunter Tri on v5!! lol
     
  3. xfcrowman

    Member xfcrowman GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    430
    Country:
    United States
    This is incorrect. Hermes 5.1 was released as a fix for the Prince of Persia the Forgotten Sands. I also don't understand why all your sentences must end with "lol."

    There is no harm in updating from v4 to 5.1. The only game I can think of that is problematic with 5.1 is Monster Hunter Tri (use Wanin's cIOS rev20 for this game) - otherwise everything else will work fine.

    One of the major improvements found in 5.1 is that you can use uLoader to play game saves, VC/wiiware, and DLC from an emulated NAND. I would recommend updating and you if you don't like it, just re-install v4.
     
  4. overlord00

    Member overlord00 A motherfucking birdplane

    Joined:
    Sep 12, 2009
    Messages:
    664
    Country:
    Australia
    because he's kirby?
     
  5. Sicklyboy
    OP

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    Sounds good then. Typically the bases are 38 and 56, right? (for 222/223)

    Now, since I have nothing in 224, couldnt I install v4 into 224 for MH3? Dont think Wanins will work since I use FAT32 (though I do have rev20 installed to 248... rev 17 in 249 however XD)

    Thanks for the help =)
     
  6. PeregrinFig

    Member PeregrinFig A miserable little pile of secrets

    Joined:
    Jun 18, 2010
    Messages:
    667
    Location:
    Michigan
    Country:
    United States
    I actually had 5.1 installed, but after reading that most games that needed a Hermes IOS need v4, I uninstalled 5.1 and installed 4. I think if you plan to play newer games it might (note the word might, I am definitely no expert) work to have v4 in 222 for MH3, etc, and v5.1 in 223 for PoP, etc. But then the problem is, some people reported, for example, 222 v4 not loading MH3 but 223 v4 loading it fine. It really looks like it might actually be easier to just not play games that need 5+, which is my strategy. [​IMG]
     
  7. xfcrowman

    Member xfcrowman GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    430
    Country:
    United States
    The IOS bases for Hermes 5.1 is 38 (IOS222), 37 (IOS223), and 57 (IOS224). As you said, you could just keep IOS 223 from v4 if you want to play MH3, and install 5.1 cIOS's in slots 222 and 224. Personally, I think it's easier to use wanin's cIOSx rev20 (base 56) for MH3 and just install all the 5.1 cIOS's.
     

Share This Page