Hermes 222/223 5.1 installer problem

Discussion in 'Wii - Hacking' started by Teep, Aug 28, 2010.

Aug 28, 2010
  1. Teep
    OP

    Member Teep GBAtemp Regular

    Joined:
    Aug 27, 2010
    Messages:
    157
    Country:
    United States
    I've been trying to install Hermes cIOS 222/223 based on this guide: http://www.wiihacks.com/other-faq-guides-t...-222-223-a.html

    However, I get a BAD HASH error when I try any of it. I am using a 4.2e Wii with cIOS56rev20 in slot 249. I also try to install hermes with 249, should I try with 250?

    EDIT: Tried 250, same thing.

    Says IOS249 ver 20 in the installer when I pick that one.

    EDIT2: I get the same error with v4 of the cIOS.

    Is there maybe some less troublesome cIOS that'll allow me to run WiiFlow?
     
  2. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada

    You could try pimp my wii 2.02 , it will install both cios you need for wiiflow i only use 249 r20 base 57 and all my game run fine
     
  3. LocoRoco

    Member LocoRoco GBAtemp Fan

    Joined:
    Jun 17, 2010
    Messages:
    320
    Country:
    Australia
    hermes installer doesnt work with rev20....just use ios36patched to install hermes...or use modmii and get the wads
     
  4. PeregrinFig

    Member PeregrinFig A miserable little pile of secrets

    Joined:
    Jun 18, 2010
    Messages:
    667
    Location:
    Michigan
    Country:
    United States
    I had the exact same problem as you. Just don't use the installer, use 249 to install the WADs and it works fine.
     
  5. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada
    i think you have to use CIOS 249 base 38 to install WAD or hermes CIOS
     
  6. Gvaz

    Member Gvaz GBAtemp Fan

    Joined:
    May 24, 2007
    Messages:
    384
    Location:
    United States
    Country:
    United States
    Just use any ios that has es identify on it, such as ios36.

    I got the same issue because cios v20 does not have es identify on it.
     
  7. mhfan305

    Newcomer mhfan305 Advanced Member

    Joined:
    Mar 20, 2009
    Messages:
    63
    Country:
    United States
    can someone further explain this? i get a bad hash problem because i am on cios v20. i just want to install all 4 bases. can someoen explain how i can without the hermes installer?
     

Share This Page