Hacking Here is How I got MySims Racing & IJ Staff of Kings Working

Millionaire2K

Well-Known Member
OP
Newcomer
Joined
Mar 14, 2009
Messages
47
Trophies
0
Age
39
Location
Norristown PA
XP
157
Country
United States
lecture.gif


I was having the problem where both games would freeze with a green or black screen. After much testing the following worked.

Fisrt My Wii is on 4.0u Via Waninkoko.
I use the USB Loader GX
I have Rev 468
I installed cIOS38_rev13 (not B) all others failed to load both games.

IJ Staff of kings loads right up!

MySims Racing you need to enable the "002 fix" in the games settings.

The first time I loaded MySims I gut stuck with Green screen. I restarted My Wii and it worked every time since. If you try to load covers into the loader the game will not load next time you try. You must restart the Wii.


Now the info above is in no way a guide. But This is what I did and it works.

ENJOY MySims
cool.gif


IJSOK
wacko.gif
 

lou_weed

Well-Known Member
Member
Joined
Mar 11, 2008
Messages
232
Trophies
0
XP
102
Country
Iceland
well i got IJ working , so thanks a lot ...
but ,
i get a lot of strange noises while playing , does anyone get them too ?
 

WiiPower

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
8,165
Trophies
0
XP
345
Country
Gambia, The

unsane

New Member
Newbie
Joined
Apr 21, 2009
Messages
1
Trophies
0
XP
31
Country
3.2E cIOS38_rev13 GX loader latest build

IJ works with 002 fix

MSR works with 002 fix

Thanks for the info Millionaire2K
 

joe90

Well-Known Member
Newcomer
Joined
May 14, 2006
Messages
98
Trophies
0
XP
225
Country
What ios do you need to get Fate of Atlantis to load, i just get rebooted to the wii menu..

using IOSr13 (not b) and SoftCHip r99, on 4.o
 

WiiPower

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
8,165
Trophies
0
XP
345
Country
Gambia, The
joe90 said:
What ios do you need to get Fate of Atlantis to load, i just get rebooted to the wii menu..

using IOSr13 (not b) and SoftCHip r99, on 4.o

Try Remove 002 option off and Fake IOS Version on. On cIOS13a that should work.
 

nuke888

Well-Known Member
Newcomer
Joined
Jul 27, 2006
Messages
67
Trophies
0
Website
Visit site
XP
131
Country
United States
I am trying with cios rev13b 4.0E waninoko.
On wad installed Gx loader 468 and dol 488
but Indiana Jones has just a black screen @ boot
mad.gif

Is there a wad installable of Gx Loader 488 ?
 

AdamBrunt

Well-Known Member
Member
Joined
Jun 24, 2003
Messages
699
Trophies
0
XP
685
Country
Latest version of USBLoader_GX and rev13.

If I turn 002 Fix on then Indiana Jones goes to a green screen
If I turn 002 Fix off then I get the blue 002 error screen.

Maybe r488.dol is the problem ... I'll try r468 which should give me the same setup as millionaire2k
 

nuke888

Well-Known Member
Newcomer
Joined
Jul 27, 2006
Messages
67
Trophies
0
Website
Visit site
XP
131
Country
United States
I am trying with cios rev13b 4.0E waninoko.
On wad installed Gx loader 468 and dol 488
but Indiana Jones has just a black screen @ boot
mad.gif

Is there a wad installable of Gx Loader 488 ?
 

nuke888

Well-Known Member
Newcomer
Joined
Jul 27, 2006
Messages
67
Trophies
0
Website
Visit site
XP
131
Country
United States
loopguy said:
nuke888 said:
I am trying with cios rev13b 4.0E waninoko.
On wad installed Gx loader 468 and dol 488
but Indiana Jones has just a black screen @ boot
mad.gif

Is there a wad installable of Gx Loader 488 ?
use cios rev13a with 002 fix enabled
http://www.mediafire.com/?hoqz1mykljh

Are u sure it wont brick ? Since m on rev13b...
And will it download of the web the rev13 ? Since always newest one is rev13b...
Thanks

P.S.

Now its works thanks,Is there anyplace for the installable wad of GX Usbloader build 488 ?
 

dexter222

Well-Known Member
Member
Joined
Apr 19, 2009
Messages
337
Trophies
0
Location
Land of Fruits and Nuts
XP
195
Country
United States
Millionaire2K said:
lecture.gif


I was having the problem where both games would freeze with a green or black screen. After much testing the following worked.

Fisrt My Wii is on 4.0u Via Waninkoko.
I use the USB Loader GX
I have Rev 468
I installed cIOS38_rev13 (not B) all others failed to load both games.

IJ Staff of kings loads right up!

MySims Racing you need to enable the "002 fix" in the games settings.

The first time I loaded MySims I gut stuck with Green screen. I restarted My Wii and it worked every time since. If you try to load covers into the loader the game will not load next time you try. You must restart the Wii.


Now the info above is in no way a guide. But This is what I did and it works.

ENJOY MySims
cool.gif


IJSOK
wacko.gif

I came across this fix too - it also works on Burger Island with 002 fix on (it froze the first time but played every time after) - I have the same setup you do.
 

VashTS

Beat it, son
Member
Joined
Mar 14, 2009
Messages
4,249
Trophies
0
Age
38
Location
Upstate NY
XP
3,120
Country
United States
Yeah 13a does the trick for burger island and mysims racing. anyone confirm this works on regular backup launcher gamma w/002 fix and cios36 rev7 and up? tested even though i knew it wouldn't work with old backup gamma and cios38 rev13a
 
General chit-chat
Help Users
    The Real Jdbye @ The Real Jdbye: what